TECHNIQUE

SHARPENING AN IMAGE
WITH PHOTOKIT SHARPENER

39.1 39.2

harpening an image well is nearly always a challenge. Despite

Getting Ready to Shoot the fact that there are many sharpening plug-ins, Actions, and
Canon EOS 1D, 300mm £/2.8 techniques available, all of them fail on more images than they
IS with 1.4 tele-extender, ISO succeed on because optimal sharpening depends on so many
800, f/40 @ 1/320, Fine factors and it is very difficult to provide a “one size fits all”
Image File setting, edited approach to the wide range of images that you will WaI'lt to sharpen.'So,
and cropped to be a 5.8MB how do you sharpen an image well? It all depends on the image, the desired
if (5" x 7" @ 240 dpi) “sharpening” effect, the source of the image, and the intended output.

The good news is a talented group of Photoshop experts (Martin Evening,
Bruce Fraser, Seth Resnick, Andrew Rodney, Jeff Schewe, and Mike Skurski)
at Pixel Genius, LLC. have created an incredible sharpening tool they call
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PhotoKit Sharpener that can be used to sharpen just
about any image for any output. If there is bad news,
it is that you must spend considerable time reading
the excellent documentation and learning how to use
PhotoKit Sharpener. It will be worth your time—
that I promise you. Anytime I feel it is important to
sharpen an image, I always use PhotoKit Sharpener;
whether it is for sharpening images that are to be
used for making prints or for images that will be dis-
played on a Web page.

In this technique we look at how you can use
PhotoKit Sharpener to sharpen an image of a lacrosse
player taken in early evening using an ISO 800 setting.
This challenging image was selected to show you how
PhotoKit can be used to sharpen an image to be printed
on an inkjet printer (Epson 2200 using Premium
Glossy Photo Paper) and how one can be sharpened
for use on a Web page too.

To get a copy of PhotoKit Sharpener or to learn
more about it visit www.pixelgenius.com/
sharpener, or you can visit www.really
usefulpage.com\50pscs\plug-ins.htm to
get a clickable link to the download page and to learn
more about many other Adobe Photoshop CS-
compatible plug-ins. Trial versions are available and
there are versions for both PC and Mac. You may also
want to download and read the PDF user manual
from that site as it is one of the best resources you will
find on image sharpening.

—

To get the best results from PhotoKit Sharpener
when shooting with a digital camera, you
should turn off any sharpening or smoothing
features in your camera.You should also turn off

any sharpening or smoothing features when
converting an image from a RAW file. Otherwise,
you may get unpredictable results from sharp-
ening an already sharpened image.

Chapter 7 Using Plug-Ins

STEP 1: OPEN FILE

m Choose File > Open (Ctrl+O PC, Cmd+O
Mac) to display the Open dialog box. Double-
click the \39 folder to open it and then click the
lax18-before.tif file to select it. Click Open to
open the file.

m Select View > Actual Pixels (Alt+Ctrl+0 PC,
Option+Cmd+0 Mac) or double-click the Zoom
tool in the Toolbox. Viewing the image at 100%
makes it easier for you to judge the effects of
sharpening settings.

STEP 2: APPLY PHOTOKIT CAPTURE
SHARPENER

m PhotoKit Sharpener has been designed to
address sharpening in three stages: capture sharp-
ening to restore sharpness lost during the digital
capture process, creative sharpening to enhance
specific parts of an image, and output sharpening
designed for specific output size and output
device. To apply capture sharpening, select File >
Automate > PhotoKit Capture Sharpener to

get the Capture Sharpener dialog box shown in
Figure 39.3.

m Click in the Sharpener Set box and select
Digital Low-Res Smoothed Sharpen, which has
been designed for digital captures up to about 4
megapixels with the need for some smoothing due
to a high ISO setting.

m Click in the Sharpener Effect box and select
Medium Edge Sharpen. This setting is for

PhotoKit Capture Sharpener by Pixel Genius LLC

Flease Select a Sharpener Set and Effect
Sharpener Set: I:Zlil;l ita othed Sharpen i ! Cancel

v (e

Sharpener Effect: iMedium Edge Sharpen
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Sharpening an Image with PhotoKit Sharpener

“normal” images without fine detail or wide
smooth areas that may require a “wider edge”
sharpening effect. Click OK to apply.

If you take a look at the Layers palette you will
find that you now have a layer set with a Light
Contour and Dark Contour layer as shown in
Figure 39.4. If you click either of these layers you
will find that Opacity has been set to a default
value of 66%. You can make adjustments to the
layers at once, or either of these layers independ-
ently to increase or decrease the strength of this
initial sharpening.

m After you have made any adjustments you want
you can flatten the image to conserve memory by
selecting Layer > Flatten Image or keep the layers
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image along with their equipment. Click on the
Background layer to make it the active layer.
Select File > Automate > PhotoKit Creative
Sharpener to get the Creative Sharpener dialog
box shown in Figure 39.5. Click in the Sharpener
Set box to select Sharpening Brushes and then
click in the Sharpener Effect box to select
Sharpen Brush Narrow Edges 1. Click OK to
apply the settings and to automatically create a
layer mask set to hide all.

m The Brush tool is now active and you can begin
painting on the mask with white to reveal the layer
with the sharpening effects. I suggest that you
paint over both players with the Brush tool while
varying the size by pressing the [ key to increase

as they are. brush size, and the ] key to reduce brush size. You
may want to avoid painting on the player’s legs.
Don’t forget to paint across the ground in a hori-

STEP 3: APPLY PHOTOKIT SELECTIVE zontal line where there is an “in-focus” patch of

SHARPENER grass.
If you paint where you should not have painted,

just change the color to Black (X) and paint the
mask back. Switch back to White (X) and
continue painting until you are finished.

m Once you have completed your painting, you
can modify the strength of the sharpening effect
by adjusting the Opacity level in the Layers
palette. To strengthen the effect, slide the slider up
from 50%. Conversely, you weaken the sharpen

m Now you can apply some localized sharpening
or smoothness to the image to meet your artistic
intent. In this case, let’s sharpen the players in the

Layers ™, b

|F'a55 Through (W | Cipacity:

Lock: [ & & & effect by sliding the slider back down from 50%.
' I chose to set Opacity to 25%. While it looks a bit
= w [ LRDCSmoath M Sharp too sharp on the screen, it will look good when it
3 is printed on the target inkjet printer.
- o | Light Contour
-, PhotoKit Creative Sharpener by Pixel Genius LLC
£ o | Drark, Contour
Please Select a Sharpener Set and
£ ! Backgrownd 8 Sharpener Ei}'uarper|ir'u;| Erushes v | [ Cancel ]

iﬁ ) 'E_:', = .E, | Sharpener |5harpen Brush Marrows Edg.. V|
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® Another way of making part of the image look
sharp is to soften the area next to it. So, now let’s
smooth the area around the players using a
PhotoKit Smoothing Brush. Click on the
Background layer to make it the active layer.
Select File > Automate > PhotoKit Creative
Sharpener to once again get the Creative
Sharpener dialog box. This time select Smoothing
Brushes by clicking in the Sharpener box; then,
click in the Sharpener box and select the magical
Edge-Protected Smoothing Brush 2. This magical
brush allows you to smooth non-edge areas of

an image without using layer masks to protect
important edges! Click OK to apply the action.

m Once again you can paint the mask to smooth
the image where you want to smooth it. This
smoothing effect has the added advantage of
reducing the digital noise caused by the 800 ISO
setting. Once you have completed the painting of
the mask, the Layers palette should look similar to
the one shown in Figure 39.6.

STEP 4: COMPLETE EDITING
AND SAVE FILE

Now is the time to do any additional editing you
might like to do such as applying Curves, Levels,
Hue/Saturation, and so on. Just to add a little punch
to this image I added a slight adjustment with Curves
to increase image contrast. Once your editing is com-
plete, you can save the file with the layers, or flatten
the image and then save the file if you don’t plan on
going back to do any further tweaking of settings.

STEP 5: SHARPEN IMAGE FOR USE
ON A WEB PAGE

m As our original goal was to create a well-
sharpened image for both the Web and an inkjet

Chapter 7 Using Plug-Ins

printer, select Image > Duplicate to make a
duplicate image. Select Image > Image Size to
get the Image Size dialog box. Make sure there

is a checkmark in the box next to Constrain
Proportions and next to Resample Image. Click
in the Resample Image box and select Bicubic
Sharper. Type 600 in the Height box in the Pixel
Dimensions area and click OK to resize the image
to 401 x 600 pixels.

m Select View > Actual Pixels (Alt+Ctrl+0 PC,
Option+Cmd+0 Mac) or double-click the Zoom
tool in the Toolbox. This will make it easier to
judge the effect of the sharpen settings.

m Select File > Automate > PhotoKit Output
Sharpening to get the Output Sharpening dialog

Layers ™, L

|Luminn:|5ih,r Vl Cpacity

Lock: [ & ++ & Fill:

o rushSmooth EP2
] . o E ErushSharp M1

] v || LRECSmooth M Sharp

- «| Light Contour

] | Dark Contour

- Fackgrouwd |

. 0 o ®. & 9]
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Sharpening an Image with PhotoKit Sharpener

box. Set Sharpener Set to Web and Multimedia
Sharpeners. Notice that the dialog box shows the
current image size as being 480 pixels wide. Click
in the Sharpener Effect box and select 400-pixel
Wide Edge Sharpen. Click OK to sharpen the
image. As was the case with the sharpeners we
applied earlier, you can make choose the level of
the sharpening effects by varying Opacity in the
Layers palette after choosing sharpening settings.
The image now looks perfect for display on a
Web page. Save it using File > Save for Web so
that you can pick optimal JPEG setting. If you use
the JPEG Medium setting, the image is only 30K!
If you want to view this image you may find it in
the \39 folder. It is named lax18-web-after.jpg.

STEP 6: SHARPEN IMAGE FOR PRINTING
ON AN EPSON 2200 INKJET PRINTER

m Now let’s return to the original image to make
a print using an Epson 2200. Click on the
lax18-before.tif image to make it the active image.
Before we apply any sharpening we need to check
the image size to make sure it is properly sized for
a5"x 7" print at 240 dpi. Select Image > Image
Size to get the Image Size dialog box shown in
Figure 39.7. It is sized as it ought to be sized.

m Select View > Actual Pixels (Alt+Ctrl+0 PC,
Option+Cmd+0 Mac) or double-click the Zoom
tool in the Toolbox. This will make it easier to
judge the effect of the sharpen settings.

m Select Layer > Flatten Image.

m Select File > Automate > PhotoKit Output
Sharpening to get the Qutput Sharpening
dialog box. Set Sharpener Set to Inkjet Output
Sharpeners. Notice that the dialog box shows
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the current image size as 240 dpi. Click in the
Sharpener Effect box and select Inkjet 240 Glossy
because we intend to print this 240 dpi image on
glossy paper. Click OK to sharpen the image. Once
again, you have the option to adjust the level of
the sharpening effects by varying Opacity in the
Layers palette. For this image, set Opacity to 60%
and you are ready to print the image. Remember
that you do not have to save this image if you
saved the earlier image with the Capture and
Creative Sharpeners applied as this image can
easily be created from that image or another one
can be created for any other output.

Just imagine—when you need to automate an
entire batch of images like the lacrosse action photo
we just sharpened, you can do so with little effort if
you use these PhotoKit Sharpeners in a Photoshop
Action or Droplet.
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