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I love being able to add footnotes in CS2 — I just click where I want a footnote and choose Type > Insert Footnote. The footnote text appears at the bottom of the text. I know that I’ll get 10 comments about how

the footnote feature is limited and doesn’t do everything it should (such as the fact that you can’t make a footnote straddle two columns of text)… I know that, but for most footnotes in most documents, I think it works pretty well.

However, when using footnotes, I often need to toggle between editing the body text and the footnote text and it’s annoying having to click back and forth. Well, when your cursor is in the footnote text, you can choose Type > Go to Footnote Reference to jump back up to where the footnote number is in the body text. But I know of no way to jump down to a footnote reference automatically. Instead, press Command/Ctrl-Y to open the Story Editor window. In this window the text and the footnotes are all “in line” so it’s really easy to edit both.

[image: Footnotes in Story Editor]

If you’re in Story Editor view and you don’t want to see all the footnote text, choose View > Story Editor > Collapse All Footnotes. Or you can just click on one of the boxes on either side of the footnote.
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[image: alt] Anne-Marie says: 


September 27, 2006 at 10:29 pm 

Love that Story Editor! XML Tags are also much easier to see there. 

Little tiplet … David said, 

I often need to toggle between editing the body text and the footnote text and it?s annoying having to click back and forth.


 If you assign a keyboard shortcut to Insert Footnote (Product Area: Type menu), the same shortcut will toggle your cursor position. Press it once in the body text, it inserts a footnote. Press it again in the footnote, it jumps to the footnote reference in the body text.

What it can’t do is the one thing you describe, it can’t jump from the footnote reference in the body text to the footnote that belongs to it.

Interestingly, Edit > Keyboard Shortcuts doesn’t list Go to Footnote Reference as an available command; that is, not unless your type cursor is blinking in a footnote. Then you see it appear. It’s totally dependent on what the Type menu is currently showing. (The Type menu only lists Insert Footnote, unless your cursor’s already in a footnote, in which case the command is replaced by Go to Footnote Reference.)

I first read about this in the chapter about the Mad Hatter in Alice in Wonderland…
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[image: alt] Jeanne Logue says: 


October 12, 2006 at 1:59 pm 

I have unfortunately discovered that if my editor inserts a note at the footnote number/symbol or changes the footnote number/symbol in InCopy, all the text between the symbol and including the footnote disappears.
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[image: alt] Fraternus Lyimo says: 


February 2, 2007 at 10:45 am 

I have trouble importing MS Word documents containing footnotes, into Indesign, and retaining the footnotes into their respective pages automatically. Indesign converts the footnotes into endnotes!
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[image: alt] David Blatner says: 


February 2, 2007 at 10:37 pm 

Fraternus, are you using InDesign CS2? Footnotes are a CS2 feature, but don’t exist in CS.
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[image: alt] Maz says: 


February 14, 2007 at 7:04 pm 

In footnote options for document, is there any way to use custom style for numbering instead of using predefined styles?.
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[image: alt] gaelle says: 


March 27, 2007 at 12:20 pm 

hi there,

Footnote, everyone is talking about them, we can alos see a video about it on you tube… I’ve got design CS3, and i don’t have footnote, i try to import tham form word, doesn’t work.. and it’s hard to translate the explanation into french ( not the same meaning sometimes)… so could you help me please, to make them work in my computer ?

thank you,

kind regards,

gaelle
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[image: alt] Matteo says: 


May 28, 2007 at 4:50 pm 

The Ctrl + Y command is brilliant! I’ve never seen it before!
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[image: alt] Fraternus Thomas Lyimo says: 


July 19, 2007 at 10:00 am 

Can anybody instruct me on how to modify footnote separators (lines or strokes) in indesign documents, especialy for msword documents imported into indesign?
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[image: alt] David Blatner says: 


July 19, 2007 at 4:42 pm 

Fraternus: Try going to Type > Document Footnote Options, then clicking the Layout tab at the top.
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[image: alt] David S says: 


August 8, 2007 at 2:13 am 

Can anyone tell me if you can insert footnotes into table cells. I’ve imported a word doc into INDCS3 that has footnotes in tables. Indesign takes them out of the document flow and puts them at the end.
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[image: alt] David Blatner says: 


August 8, 2007 at 3:55 am 

David S: No, I don’t think you can. That’s a major problem for a number of people I’ve heard from.
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[image: alt] Emma says: 


August 21, 2007 at 3:42 pm 

Did you find your way Gaelle?

The story editor window command doesn’t work in a French version of InDesign, sadly, I am waiting to get home to test this out. But the foot note works:

Texte > options de note de bas de page de document; and it works, you can, from there set the options of how you want it to appear.
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[image: alt] Francisco says: 


September 19, 2007 at 3:14 pm 

Hi, is there a way to move all the footnotes to the end of a chapter or a book, so they are not sitting at the bottom of every page? Thanks
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[image: alt] David Blatner says: 


September 19, 2007 at 7:01 pm 

Francisco: No, I’m sorry, but there are no endnotes in ID — only bottom of frame footnotes.
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[image: alt] Ronan Bolaños says: 


October 8, 2007 at 4:37 pm 

Is there any way to place footnotes somewhere else within the same page, against the automatic bottom placement?.

I would like to place them in a different column trying to match the vertical position of the footnote number in the text, I would really apreciate any help,

thank you very much,

Ronan
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[image: alt] David Blatner says: 


October 8, 2007 at 4:45 pm 

Ronan: Nope. Not really. Sorry!
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[image: alt] Jorge says: 


October 12, 2007 at 11:16 pm 

What program can one use if a book layout needs endnotes?

Can it be done in MS-Word or Pages and then imported into InDesign? or would the endnotes be converted to footnotes? Or, worse, dissapear altogether?
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[image: alt] David Blatner says: 


October 12, 2007 at 11:23 pm 

It looks like Virginia Systems makes a plug-in that does endnotes.
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[image: alt] Avner says: 


October 18, 2007 at 4:20 pm 

Do you know if it is possible to position footnotes in CS3 without a paragraph break between each footnote, what I would call an “inline” style footnote?
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[image: alt] David Blatner says: 


October 19, 2007 at 2:47 am 

No, I don’t think there is any way to do “inline” footnotes. There are many formatting limitations in CS3. Definitely email Adobe and tell them what you want for CS4!
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[image: alt] Robert Whallon says: 


October 30, 2007 at 8:56 pm 

How do you deal with a footnote reference that comes at or near the end of the page, such that the footnote itslef forces the text containing the reference to the next page? I ewnd up with a footnote on the page just before the page on which the footnote reference is found. Looks bad and strange, but I can’t seem to move the footnote to the next page.
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[image: alt] David Blatner says: 


October 31, 2007 at 3:30 am 

Robert, I have never seen a footnote appear on the column before the reference, like you’re describing. I wonder if the Split Footnote feature (in the Layout tab of the Type > Document Footnote Options feature) would help.
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[image: alt] Jon Hurley says: 


December 5, 2007 at 10:56 pm 

There is a workaround to that problem of footnotes not staddling a number of columns. Say you have a 2 column document and the footnote is appearing at the bottom of the second column, then just stretch that column across the whole page and apply a text wrap to the other column. Obviously you have to make the first column shorter than the second and make the right offset the same as the gutter.

Reply




	


[image: alt] music says: 


January 30, 2008 at 9:10 am 

What do you mean ?
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[image: alt] David Blatner says: 


January 30, 2008 at 1:19 pm 

Music, I agree: I never understood Jon’s explanation. But it sounded good! ;)
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[image: alt] margo says: 


April 8, 2008 at 1:15 am 

Hi Everyone! I’m importing text with footnotes from Word into InDesign CS2. I tried reformatting footnotes by going to Type > Document Footnote Options. However, I need the footnotes to be in their own textbox so that I can move them around the page / place them on the following page etc. Is there a way to do that in CS2 or CS3? thanks in advance.
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[image: alt] janeq says: 


May 9, 2008 at 8:38 am 

hi margo, I am trying to do exactly the same thing, and from reading the previous replies on this page, it seems its impossible – annoying or what!
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[image: alt] baruch says: 


June 11, 2008 at 5:20 pm 

Hello, I imported a word.doc with footnotes, then cut and paste a few footnotes into a different textbox. But then it leaves small blue boxes at the bottom of the original footnotes. Is it possible to delete these boxes or shrink them? From reading the above it doesn’t seem as there is a way to cut and paste these boxes elsewhere?

Any ideas, help would be most gratefully appreciated. Thanks.
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[image: alt] David Blatner says: 


June 11, 2008 at 5:25 pm 

Baruch, are the “blue boxes” really there? If you go into Preview mode do they still show up? Seems like if you’re going to override the automatic footnote feature, you probably just want to delete the original footnote (in the text) and replace it with a manual character.
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[image: alt] baruch says: 


June 11, 2008 at 7:45 pm 

Thanks David, I guess this is how we’re going to go. But this document has nearly 1500 footnotes. :) I just got off my knees, forehead against floor (literally) praying that there was a better way. :)

Guess not, but… this does work. Thanks again!
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[image: alt] Medhat Eid says: 


May 20, 2009 at 8:27 am 

When I replace the footnote number in the text with a manual number, InDesign automatically renumbers all the rest of the footnotes in a sequence of one less footnote. Is it possible to assign new numbering sequences to separate sections? I tried the page, spread, section commands but InDesign applies the same numbers for every page, spread, section throughout the document.

Is it possible to turn ALL the automatic footnote numbering off for the whole document?

please can you answer this QA?
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[image: alt] David Blatner says: 


May 20, 2009 at 9:00 am 

I’m sorry, but I don’t think InDesign is going to offer you the kind of footnote automation that you’re looking for. It’s just not sophisticated enough. It’s great for basic footnotes, but not the complexity that you’re trying to achieve.

However, I wonder if this sequential numbering technique would help.
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[image: alt] Medhat Eid says: 


May 25, 2009 at 3:45 am 

Thanks for your support David (:
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[image: alt] Kirsten Duncan says: 


September 17, 2009 at 6:58 am 

thanks for this discussion. Has anyone bought the virginia systems footnoting plug-in? At US$195 I’d be looking for some solid reviews of it before I could justify the expense. What exactly does it do with footnotes?

I want to put footnotes into tables. I also want to have multiple text frames on a page but have all the footnotes collect into a single location, rather than at the bottom of each text frame. I also want to set just a selection of text within a text frame as columns. I can only find two ways to do this: 1 is to put the text into a table but then I’d have to manually break it over the table columns and I can’t insert footnotes, and 2 is to thread the story to a separate text box then thread to another text box to continue the previous layout but then the footnotes end up in the separate text boxes and I’d have to manually adjust the sizes and positions of the text boxes if the text had to reflow. 

How come MSWord can manage these things but InDesign can’t when it’s supposed to be the superior, industry standard layout program???

Unless someone can suggest a better solution, I guess I’m going to have to use tables as text columns and do all the footnoting manually **sigh**.
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[image: alt] Fraternus Lyimo says: 


December 23, 2009 at 1:10 am 

Hi,

It is really disappointing that you can not insert footnotes into indesign table cells. I thought the Adobe gurus could have fixed this problem in the CS4. How long will it take for them to fix this? Perhaps in CS5 that will be one of their new features!
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[image: alt] Marjorie says: 


February 12, 2010 at 3:03 pm 

QUESTION: I’m importing footnotes from a Word document into an Indesign CS3 document. I’m using the Split Footnote option in the Footnote options menu. (The client wants the footnotes to be divided between pages — she doesn’t like pages where the text ends suddenly midway down — I don’t blame her.) HowEVER…

when I use the Split Footnote option, I’m getting a short 6 pica separator rule on the left hand page (which I want) and a long separator rule (3/4 of text box width) over the right hand (continued) footnote — which I do NOT want! I haven’t entered any rule information in Indesign/Document Footnote options because the rule comes from the Word document. What to do? Delete the rule from the original Word document… somehow? or what?

halp.

mjb
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[image: alt] Jongware says: 


February 12, 2010 at 6:10 pm 

Marjorie, how does “the rule” come from Word? InDesign imports the footnote text but never its formatting options (of which Word has oodles more — all are ignored by ID).

The rules you describe — a short one above the initial part of the footnote, a longer one on “continued” notes — are exactly InDesign’s defaults for notes.

So it seems all you have to do is change them in InDesign.
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[image: alt] David Blatner says: 


February 16, 2010 at 7:26 am 

@Marjorie: To change them, open type > document footnote options, click Layout at the top, then adjust the Rule Above settings. There are two (“first footnote” and “continued footnotes”)
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[image: alt] marguerite says: 


March 22, 2010 at 3:29 pm 

Importing tables with footnotes from Word into InDesign: thank you all for the discussion and support! Here’s a work-around I came up with to save the day:

Since the footnotes within the imported table just won’t join in properly with the rest of footnotes at page bottom, no matter how hard I try (and time is running out!), then they must be referenced from outside the table, such as directly underneath it (i.e. still within the text). 

But of course, the client doesn’t like the look of that! Wants them all part of the same flow and so on. SO … do it anyway but make them invisible!! 

It just takes a small row of type with very little numbers, highlighted and then >type>insert footnote, and the little footnotes happily appear at page bottom, amotng the others, where they belong!

Then make the under-the-table numbers invisible, while placing what looks like one inside the table itself. Et voilà!

I hope this makes sense because it really saved the day today, perhaps it will help someone else too.
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[image: alt] Holly says: 


September 24, 2010 at 8:31 pm 

Hi,

I was wondering if you would be able to help me with an issue I am having with footnotes in inDesign.

I “placed” text from a Word document with footnotes into the main body of text.

However, I added some new text frames for figure captions (that are not a part of the main body of text), and when I added a footnote to the caption it started at “1”. 

So now I have several captions with footnotes that are ALL numbered “1”. I need them to be integrated into the numbering of footnotes in the main body of text. I can’t seem to find anyone else who has this problem.

Does anyone know how to fix this problem? 

Please help!

Thanks!!

Holly
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[image: alt] ALEX says: 


March 25, 2011 at 2:54 pm 

@ group: thanks for this discussion

@ marguerita: thanks for the work-around. this will work for me as i only have 1 or 2 of these in-table footnotes. just the kind of hack i would have worked up myself!
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[image: alt] ROLA says: 


October 24, 2011 at 2:27 am 

hi .. Can anyone help me !!!

i have a word text format with full of footnotes wich is in table .. i opened it in idesign 3 .. the footnotes has disappear .. do anyone know a way to solve this problem.. i insered a footnote into the text and i colored it bye white .. but thats not a good way to have a perfect work .. thanks
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[image: alt] David Blatner says: 


October 24, 2011 at 6:20 am 

@ROLA: Unfortunately, InDesign does not support footnotes in tables at this time. I hope it does in some later version!
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