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The eBook 
Revolution 

Is Here!
In Part 1 of this 2-part series, you’ll 

learn how to create portable 
EPUB files that can be read on 

a computer, smartphone, or 
dedicated eBook reader.

By GABRIEL POWELL

It’s been talked about for years: a paperless book 
that can be downloaded from a Web site and read 
on an electronic reading device. And now that 
thousands of eBooks are being downloaded every 
day, the eBook revolution is finally upon us.

eBooks aren’t meant to replace traditional paper 
books, but they are a convenient alternative. After 
ordering an eBook, you can instantly download it 
to your computer, smartphone, or dedicated eBook 
reader and start reading it. You can search through 
the text for a specific word or phrase. You can adjust 
the size of the text and choose a different font.  You 
can add digital bookmarks and non-permanent 
annotations. And you can fit an entire library into a 
single reading device.

With all these benefits combined with an 
increased consumer appetite for eBooks, it’s no 
wonder that publishers are making material available 
in digital format. 

When you think of an eBook, you likely imagine 
a PDF file that has been designed and packaged 
for commercial delivery via the Internet. The 
standard PDF format is certainly widely used. But 
more recently, a new XML-based eBook format has 
emerged, called EPUB. It’s specifically designed for 
reflowable books and other publications.

In this article, I’ll first introduce you to the EPUB 
file format. Then I’ll teach you best practices to 
follow when setting up an InDesign document that 
will be exported as an EPUB file. Finally, I’ll walk you 

through the basic steps of exporting an EPUB file. 
Check CreativePro.com in late January 2010 for my 
follow-up article on editing an EPUB file after export.

What’s	an	EPUB	File?
The EPUB (electronic publication) file format is a free, 
open eBook standard that was developed by the 
International Digital Publishing Forum (IDPF). Unlike 
PDF, which is a fixed-page format, EPUB was designed 
to enable content to adapt to the capabilities of 
various reading devices, whether they have wide or 
narrow screens, a high or low screen resolution, broad 
or limited font support, and so on.

Note: For a list of eBook reading devices that 
natively support EPUB content, visit http://www.
adobe.com/products/digitaleditions/devices/.

An EPUB file is really a package that consists of 
XML files, XHTML files, and optional CSS style sheets. 
It can also contain fonts and images. You can open 
an EPUB file with a compatible reader such as Adobe 
Digital Editions, the Stanza application for the iPhone, 
and the Sony Reader, or you can convert it into a file 
format that can be opened on other reading devices, 
such as the Amazon Kindle, various smartphones, 
and Palm OS devices.

The EPUB file format is fast becoming the preferred 
industry standard. Rather than create eBooks in a 
variety of formats, it’s more efficient to start with 
a single EPUB file that’s then converted into other 
formats as necessary.

http://www.creativepro.com
http://www.idpf.org/
http://www.adobe.com/products/digitaleditions/devices/
http://www.adobe.com/products/digitaleditions/devices/
http://www.indesignmag.com
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InDesign allows you to export EPUB files. So after 
producing a print version of a publication, you can 
convert the same content into an EPUB file (Figure 1).

Creating	an	EPUB	File
Creating an EPUB file is really quite easy—as easy as 
choosing File > Export for Digital Editions. However, 
the most critical part of the process is to set up your 
InDesign document in such a way that it can be easily 

and accurately translated into an EPUB file. So before 
you reach for the File menu, read the rest of this section!

What follows are several best practices and 
important things to keep in mind while producing an 
InDesign document that you plan on exporting as an 
EPUB file.

Page	Layout. Perhaps the most important thing to 
understand is that the EPUB file you create won’t look 
the same as the printed version of your book unless 
your original design is quite simple. For example, if 
your book contains sidebar notes and images with 

captions, the position of those elements will be 
discarded in the EPUB file and all the content will be 
displayed in one continuous flow—with the sidebar 
notes, images, and captions inline with the main 
body text. This can cause havoc for a design-heavy 
magazine or textbook. But for a novel, you probably 
won’t notice much of a difference between the print 
version and the eBook version.

Some eBook readers implement their own 
layout system. For example, Adobe Digital Editions 
automatically creates a two-column layout if the text 
size is decreased past a certain point. Stanza and 

Figure	1: This book, Spy Killer by L. Ron Hubbard, was initially laid 
out in InDesign (below) and then exported as an EPUB file. Adobe 
Digital Editions allows you to read and manage EPUB files and other 
digital publications (far right).

http://www.indesignmag.com
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eReader allow you to control the size of the page 
margins. So you should expect the layout of your 
eBook to change depending on the reading device 
it’s viewed on.

To control the exact position of all the layout 
elements in an EPUB file, set up one text frame per 

page in your InDesign document, link all the text 
frames together so they are part of one continuous 
story, and then flow all the content of your book 
within that story (Figure 2). If your book contains 
sidebar notes, callouts, figures, and so on, you’ll 
probably want to format them so they appear 

differently than the main body text. For example, you 
might italicize and center a note or a figure caption. 
If your book contains graphics, you should anchor 
them to their corresponding text so that they travel 
with the text as it reflows.

For more complex layouts, I usually create two 
InDesign documents, one for the printed version and 
another for the EPUB version. And not all content 
is a good fit for the EPUB format. If your book has a 
complex design, I recommend exporting it as a PDF file 
instead since this format gives you complete control 
over page layout and presentation.

Master	Page	Items. Text and graphics that are on a 
master page are not included in the exported EPUB 
file. So elements such as running headers and footers 
won’t show up in the EPUB file you create. This is 
logical though, because EPUB files don’t define page 
structure and if master items were included in an EPUB 
file, they would be arbitrarily positioned throughout 
the eBook, which you likely don’t want.

TIP: If for some reason you do want to include a 
particular master item in an EPUB file, you can detach 
it from the master page (by Command-Shift-clicking 
or Ctrl-Shift-clicking on it) before exporting the EPUB 
file. Keep in mind that the detached object needs to be 
anchored within the main body of text if you want to 
control its position within the EPUB file.

Figure	2: All the text, images, and captions in this book flow within 
a single story, which is a series of linked text frames. This layout 
method gives you the most control over the position of the text and 
graphics in the EPUB version of your publication.

http://www.indesignmag.com
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Page	Breaks. Since the EPUB file format doesn’t define 
page structure, all the content of an EPUB file flows 
together regardless of how it’s laid out in the InDesign 
document. Consequently, all the page breaks are 
ignored even if you’ve used page break characters to 
define where pages begin and end.

Fortunately, there is a way around this issue. If 
you want a specific section of your book to start on 
its own page, create a separate InDesign document 
for it. So for a typical book, you would create separate 
documents for the cover, title page, copyright page, 
table of contents, and each chapter. Then you would 
combine the documents together into an InDesign 
book file (using File > New > Book) from which you 
will export the EPUB file.

Page	Numbers. Automatic page numbers are also 
conveniently ignored in the exported EPUB file. This is 
due to the fact that EPUB files are designed to adapt 
to various reading devices, which makes it impossible 
to predict where pages should begin and end. Some 
eBook readers add page numbers for you. They’ll even 
recalculate the page numbers after you’ve resized the 
text or chosen a different font.

Text	Formatting. Don’t get too caught up in your 
document’s typography and text formatting. Most 
eBook readers let the viewer customize their reading 
environment. Some let you modify just a few settings, 
such as the font, the font’s size, and the background 
color. Others add formatting controls, such as 
alignment, line spacing, paragraph spacing, and 

indents. The initial formatting you’ve specified in your 
InDesign document can change radically, depending 
on the reading device your eBook is viewed on. 

For example, you may have specified left-aligned 
text, but it can appear justified when viewed as 
an eBook. Some formatting, such as drop caps 
and paragraph rules, is lost altogether. I highly 
recommend that you test your EPUB files on different 
eBook readers so you know what to expect and 
can fix problematic formatting before you start 
distributing your eBooks.

Apply	Paragraph	and	Character	Styles. It’s vital to 
consistently apply paragraph and character styles to all 
the text in your document, including single words and 
phrases that have unique formatting applied to them, 
such as bold or italic. InDesign uses the styles you’ve 
applied as a basis for creating the CSS style sheets 
in the exported EPUB file, and the CSS style sheets 
determine the formatting of the text in the EPUB file.
If you’re using InDesign CS3, local formatting is not 
retained in the EPUB file. So if you’ve made a word 
italic without using a character style, that word will 
not appear italicized in the EPUB file. InDesign CS4 
includes an option for basing the CSS style sheets on 
local formatting (we’ll look at that in detail later in this 
article), but I’ve found the results to be unpredictable, 
so I still recommend that you apply styles to all the text 
in your document.

Nested	Styles. Unfortunately, any formatting defined 
with nested styles is not retained in the EPUB file. So 

before you export your document, you’ll need to apply 
actual character styles to all the text that is formatted 
with nested styles—if your document contains them. 

There are a couple ways to speed up this process. 
One method is to use the Find/Change dialog box 
(Edit > Find/Change). Leave both the Find What and 
Change To fields blank. Instead, use the Find Format 
section (click the More Options button if you don’t see 
this) to locate all the text to which a nested character 
style is applied. For example, if the nested style applies 
a character style called “Bold Intro” then use the Find 
Format section to search for text to which the “Bold 
Intro” character style is assigned. 

Then, use the Change Format section to apply 
the “real” character style to the text (Figure 3). Click 
Change All to apply the character style. Technically, the 
text then has both the nested style and the character 
style applied to it, but it looks the same, so no harm is 

Figure	3: Use the Find Format and Change Format sections to 
quickly apply “real” character styles to text formatted with nested 
styles. The Find What and Change To fields should be blank.

http://www.indesignmag.com
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done. Perform this procedure for each nested style in 
your document.

You can also convert nested styles to “hard-
formatted” character styles using InDesign’s Map Tags 
to Styles feature, or with a script, as mentioned in an 
article on InDesignSecrets.com.

Fonts. InDesign includes an option for embedding 
fonts into the exported EPUB file. So if your document 
uses a particular font, such as Myriad Pro, it can be 
copied into the EPUB file so that the text can continue 
to be displayed in that font. For a font to be embedded 
into the EPUB file, the font must be OpenType or 
TrueType. However, some TrueType fonts aren’t 
supported, so test them to make sure they can be 
embedded before you use them.

Unfortunately, not all eBook readers take 
advantage of the embedded fonts. Adobe Digital 
Editions uses the embedded fonts, but in my tests, 
other eBook readers ignore the embedded fonts and 
use their own default font instead. Happily, even when 
the readers use another font, they still maintain the 
font styles. So a word or phrase formatted with Myriad 
Pro Bold, for example, will become Times New Roman 
Bold on an eBook reader that uses Times New Roman 
as its default font. 

Another important thing to be aware of is that 
some special characters are not available in other 

fonts, and when converted to the eBook reader’s font, 
these special characters may show 
up as different characters or as a 
simple square. If your document 
uses special characters, especially 
the extended characters found in 
some OpenType fonts or ornaments, 
special fractions, and “expert” font 
glyphs, test their display on different 
eBook readers. 

As technology evolves, more 
eBook readers should start 
supporting embedded fonts and full 
Unicode sets.

Replace	Extra	Returns	with	
Real	Formatting. If you’ve typed 
extra paragraph returns between 
paragraphs, be aware that they will 
be ignored in the exported EPUB 

file. Instead, you should use InDesign’s Space Before 
and/or Space After controls to add space between 
paragraphs (Figure 4).

Remove	Unnecessary	Line	Breaks. Unfortunately, 
forced line breaks (also known as soft returns: 
what you get when you press Shift-Return/Enter) 
are preserved in the exported EPUB file. So if your 
document contains them, the text in the EPUB file will 
probably look odd when it reflows to fit on different 
screen sizes (Figure 5). Therefore it’s important to 

Figure	4: Instead of inserting extra paragraph returns between the 
chapter number, chapter title, and body text, I applied Space After 
to the chapter number and chapter title to create the additional 
space around them. The Space After control is in the Control panel 
or Paragraph panel when the Type tool is selected.

Figure	5: Forced line breaks were inserted at the end of the first 
three lines in this InDesign document (left). They are preserved in 
the EPUB file, which prevents those lines of text from running all 
the way to the edge of the available viewing area in Adobe Digital 
Editions (below left). Not good!

http://indesignsecrets.com/converting-nested-styles-into-local-character-styles.php
http://indesignsecrets.com/converting-nested-styles-into-local-character-styles.php
http://www.indesignmag.com
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remove all unnecessary forced line breaks from your 
document before you export it. 

To quickly find and delete forced line breaks, use 
the Find/Change dialog (Edit > Find/Change). To find 
the Forced Line Break character, click the @ symbol to 
the right of the Find What field.

Bulleted	and	Numbered	Lists. If your book will 
contain bulleted and/or numbered lists, use InDesign’s 

Bullets and Numbering feature to create them—
even better, apply paragraph styles formatted with 
automatic bullets or numbering. This way you have 
more control over how the lists are created and 
formatted in the EPUB file.

Hyperlinks	and	Cross-References. If your 
publication contains hyperlinks and/or cross-
references, don’t worry: Most of them are maintained 
in the EPUB file. InDesign exports all cross-references. 
Hyperlinks that jump to Web pages, email addresses, 
files, and text anchors are also exported. However, 
hyperlinks that jump to specific pages are discarded 

because your InDesign document pages have no real 
meaning in the reader app. 

That said, keep in mind that a few eBook readers 
ignore hyperlinks and cross-references entirely. And 
among those eBook readers that do support them, not 
every destination type is supported, so once again, 
test your eBooks on different reading devices before 
distributing them.

Footnotes. If your publication contains footnotes, they 
will be maintained in the EPUB file (Figure 6). However, 
they will be converted to endnotes, which are 
displayed at the end of the eBook or a section of the 

Figure	6: Footnotes conveniently become clickable hyperlinks in 
the EPUB file, so when you click the reference number (below) you’re 
taken to the footnote text (right). If you click on the number of the 
footnote text, you’ll jump back to the reference number.

http://www.indesignmag.com
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eBook. Footnote numbering styles other than regular 
numbers, such as letters or symbols, will be converted 
to regular numbers in the EPUB file.

Images	and	Illustrations. Unless images and 
illustrations are anchored within the main body of 
text, they’ll be at the end of the section to which they 

Figure	7: I anchored this image to a separate, center-aligned 
paragraph . I added space below the image by applying Space After 
to the paragraph.

Figure	8: This eBook uses both types of TOCs: the navigation map in 
the panel at the left and a typical TOC at the beginning of the eBook. 
Each TOC entry on the page is a hyperlink, which is indicated by the 
blue underlined text.

belong, or at the very end of the eBook. To create 
clearly defined sections within your eBook, you should 
create separate InDesign documents for each section 
and then combine them together into a book file.

To control where in the text flow an image will 
appear, anchor it inside its own paragraph (Figure 7). 
This way you can format that paragraph, which will 
modify the position of the image. For example, you 
may want to center-align the paragraph and use Space 
After to add space below it. 

For maximum productivity and design consistency, 
apply a paragraph style to all the returns that your 
images are anchored to. Remember, the paragraph 
styles you apply will be used as the basis for creating 
the CSS style sheets in the exported EPUB file.

Note: Your anchored images should use the inline 
position option, which is the default position of an 
anchored object. If an anchored image uses the Above 
Line or Custom position options, it won’t be positioned 
correctly in the eBook.

Tables. If your publication contains tables, InDesign 
will export them as XHTML tables in the EPUB file—
but all the table formatting will be lost! Hopefully 
the next version of InDesign will be able to export 
formatted tables. For now you’ll have to format your 
tables by editing the XHTML and CSS files that are 
created within the EPUB file (see Part 2 of this article 
on CreativePro.com in late January 2010).

To expedite that table formatting process, you 
should apply table styles and cell styles to all your 
tables. The table and cell style names will become 

“class” attributes in the XHTML file and the table styles 
will become CSS rules that you can further customize. 
Cell styles aren’t converted into CSS rules, so you’ll 
have to add them to the CSS file manually.

Note: In my testing, I’ve discovered that not 
all eBook readers support formatted tables, so I 
recommend testing each eBook reader before creating 
an eBook for it.

Create	a	Table	of	Contents. Every eBook should 
contain a table of contents (TOC) so that readers can 
quickly and easily jump to specific sections. There are 
two types of TOCs you can include in an eBook: the 
typical TOC that you see at the beginning of a book, 
and a TOC that functions as a navigation map in an 
eBook reader (Figure 8).

To set up a TOC that will become a navigation map, 
you first need to create a TOC style (Layout > Table of 
Contents Styles). When you export the EPUB file, you 
simply specify the TOC style you created and InDesign 

http://www.creativepro.com
http://www.indesignmag.com
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will generate the navigation map for you (more on that 
process later in this article). 

If you don’t create a TOC style, InDesign can 
still generate a navigation map, but the InDesign 
document titles will be used as the entry names 
(probably pretty ugly).

Note:	Not all eBook readers display the navigation 
map in the same location. Adobe Digital Editions 
displays it in a panel, whereas other eBook readers 
might display it in the form of a menu.

To set up a typical TOC at the beginning of your 
eBook, you might think you could use the same 
TOC style that will generate the navigation map. 
Unfortunately, if you do, you won’t be able to add 
hyperlinks to the TOC. It’s quite frustrating. So if you 
want to create a hyperlinked TOC, you’ll have to 
manually create the TOC.

If you’re using InDesign CS4, you can insert cross-
references instead of hyperlinks. The advantage 
of using cross-references is that each TOC entry 
is generated from its destination text, so if the 
destination text changes, the TOC entry can be quickly 
updated with that change. And, as I mentioned earlier, 
cross-references are automatically converted into 
hyperlinks upon export.

Add	Metadata. Metadata is an integral part of every 
eBook file. It can describe such things as the title, 
author, and publisher of an eBook. Most importantly, 
it makes your eBooks searchable. The EPUB file format 
supports several metadata entries. InDesign can 
automatically export some of these entries if you’ve 

entered the data into the File Information dialog box 
(File > File Info).

Note: If you’re exporting an EPUB file from a 
book file, make sure you enter the metadata into the 
document that is specified as the source file (the one 
that has a little icon to the left of it in the book panel), 
otherwise the metadata won’t get exported.

The File Information dialog box displays many 
different properties (Figure 9). Not all of them are 
exported to the EPUB file, so I recommend filling out 
the following fields within the Description tab: 

 ❱ Document Title: Enter the title of your book.
 ❱ Author: Enter the author’s name.
 ❱ Description: Enter a description of your book. For 
example, this might be the same information found 
on the back of the book.

 ❱ Keywords: Enter one or more keywords that describe 
your book’s subject category. I suggest that you 
select a subject from a controlled vocabulary, such 
as the list that the Book Industry Study Group (BISG) 
provides. The BISG is the U.S. book industry’s leading 
trade association for research and supply chain 
standards and policies.

 ❱ Copyright Notice: Enter your book’s copyright 
information, such as “Copyright © 2009 John Doe.”

Figure	9: The Description tab of the File Information dialog box 
(below). The information you enter can be displayed within most 
eBook readers. In Adobe Digital Editions, choose Item Info from the 
Reading menu to display information about an eBook (right).

http://www.bisg.org/activities-programs/activity.php?n=d&id=73&cid=20
http://www.indesignmag.com
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Organize	Sections	into	a	Book	File. If your 
publication is made up of multiple sections or 
chapters, it’s important to create separate InDesign 
documents for each section and then combine them 
into a book file (Figure 10). When you export the EPUB 
file, InDesign creates a separate XHTML stream for 
each section, which improves the performance of the 
eBook reader. Having a single XHTML document that 
includes the entire contents of a publication requires 
the entire document to be loaded into memory when 

the first page gets rendered. Some eBook 
readers won’t even load an eBook if one 
of the XHTML documents is really large.

Exporting	the	EPUB	File
Once you’ve laid out your publication, 
the next step is to export it as an EPUB 
file. Choose File > Export For Digital 
Editions, or if you’ve created a book 
file, open it and choose Export Book For 
Digital Editions from the Book panel 
menu. You’ll be presented with a number 
of options, which allow you to specify 
how the EPUB file should be created 
(Figure 11A, 11B, and 11C). Note:	If you 
are using InDesign CS3, choose File > Cross-media 
Export > XHTML / Digital Editions to export a single 
document. 

Here’s a brief explanation of each option:

 ❱ Include Document Metadata: Select this option if 
you’ve added metadata to your InDesign document 
(you should!) and you want to include it in the EPUB 
file. If you’re exporting from a book file, make sure 
that the document containing the metadata is set as 
the style source before you export the EPUB file.

 ❱ Add Publisher Entry: This metadata field isn’t in the 
File Information dialog box, so if you want to include 
Publisher information, you’ll need to enter it here.

 ❱ Base For CSS Styles: This option lets you determine 
which text formatting is included in the CSS file 
within the EPUB file. If you’ve applied paragraph 

and character styles to the text in your publication, 
select Defined Styles; otherwise select Local 
Formatting. The third option, Style Names Only, tells 
InDesign to include a CSS file with empty styles. 
I wouldn’t select this option unless you want to 
define the CSS rules yourself.

 ❱ Bullets: If your book contains bulleted lists that were 
created with InDesign’s Bullets and Numbering 
feature, choose whether you want to map them to 
unordered lists or convert them to text. If you want 
your bulleted lists to be formatted as a hanging 
indent in the EPUB file (you normally would), choose 
Map to Unordered Lists. To convert all bullets to 
actual text characters, choose Convert to Text. 

 ❱ Numbers: If your book has numbered lists created 
with InDesign’s Bullets and Numbering feature, you 
can map them to ordered lists or static ordered 

Figure	10: This book file contains all the documents that make up a 
typical book. I laid out the cover, title page, copyright page, forward, 
and each chapter in a separate InDesign document. 

Figure	11A:  The General options in the Digital 
Editions Export Options dialog box.

http://www.indesignmag.com
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lists, or you can convert them to text. If your lists 
use a numbering system other than normal, Arabic 
numerals (and it’s important to keep them in 
that style), choose Convert to Text. The difference 
between an “ordered list,” and a “static ordered list” is 
subtle: An ordered list relies on the eBook reader to 
assign numbers; a static ordered list includes values 
for each item so they can’t easily be renumbered.

 ❱ Include Embeddable Fonts: Select this option to 
include all the fonts in the EPUB file that are allowed 
to be embedded. The fonts must be OpenType or 

TrueType fonts. Postscript fonts won’t be embedded. 
As I noted earlier, many eBook readers ignore 
embedded fonts, so you might want to keep your file 
size smaller and leave them out.

 ❱ View eBook After Exporting: If you have an EPUB 
reader installed on your computer (such as Adobe 
Digital Editions or Stanza), select this option and the 
EPUB file will automatically open after it’s created.

 ❱ Image Options: The Images pane of the Digital 
Editions Export Options dialog box allows you to 
specify how the images in your book are exported. 

I recommend that you choose Optimized from 
the Copy Images menu and then choose either 
Automatic, GIF, or JPEG from the Image Conversion 
pop-up menu. If you choose Automatic, InDesign 
will determine which format to use in each instance. 
Specify the GIF and JPEG options as necessary for 
your publication. Select the Formatted option to 
preserve the formatting you’ve applied to your 
images, such as rotation or scale, as much as possible.

 ❱ Contents Options: The Contents pane of the Digital 
Editions Export Options dialog box lets you specify 

Figure	11C: The Contents options in the Digital Editions Export 
Options dialog box.

Figure	11B: The Image options in the Digital Editions Export 
Options dialog box.

http://www.indesignmag.com


EBooks: Part 1

Click here for free InDesign 
tips in your in-box 
every week

1 2
M A G A Z I N E  32 EXCERPT from October | November 2009

which format you want to use for the EPUB content 
and how you would like the table of contents to be 
generated (if you’d like one to be included).

InDesign CS4 can export the EPUB content in 
either the XHTML format or DTBook format. XHTML 
is a markup language that functions like HTML, 
but also conforms to the XML syntax. The DTBook 
format is used for making content available to 
physically disabled readers. The XHTML format is 
compatible with all eBook readers, but the DTBook 
format (which includes an XML file that is DAISY-
compliant—an important format for Braille and 
voice readers) is not.

If you want InDesign to create a table of contents 
that can be used as a navigation map in an eBook 
reader, select Include InDesign TOC Entries and then 
specify the TOC style you created. If you’re exporting 
an EPUB file from a book file, you’ll definitely want 
to turn on the Suppress Automatic Entries For 
Documents checkbox; otherwise the InDesign 

document names will appear in the TOC. Again, 
make sure that the document containing the TOC 
style is set as the style source in the book file so that 
the TOC style is available when you export the book 
as an EPUB file.

Gabriel	Powell is the author of Instant InDesign: Designing Templates 
for Fast and Efficient Page Layout and Learn Adobe Photoshop CS4 by 
Video. He is also an Adobe Certified Instructor and CTT+ Certified 
Trainer. Gabriel teaches InDesign, InCopy, and other applications to 
creative professionals throughout the United States and Western 
Europe. He specializes in automated publishing, template building, 
and streamlining publishing workflows. He is also the founder of the 
Portland InDesign User Group and the founder and chapter leader 
of the InDesign User Group in Amsterdam. Check out his video 
podcasts at InstantInDesign.com!

http://www.indesignmag.com/tipofweek.php
http://www.amazon.com/exec/obidos/ASIN/0321495713/creativeprocom/
http://www.amazon.com/exec/obidos/ASIN/0321495713/creativeprocom/
http://www.amazon.com/exec/obidos/ASIN/0321634934/creativeprocom/
http://www.amazon.com/exec/obidos/ASIN/0321634934/creativeprocom/
http://www.InstantInDesign.com
http://www.indesignmag.com


Check for “Making eBooks from InDesign, 
Part Two” on CreativePro.com soon!  

In the meantime, subscribe to InDesign 
Magazine at a discount! Go to www.in-
designmag.com/purchase.php and enter 
coupon code FRIEND for $20 off of a one-
year subscription.

www.indesignmag.com/purchase.php
www.indesignmag.com/purchase.php
http://www.creativepro.com
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