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  “WOW!”
Make ‘Em say

Of course you can use InDesign 
for laying out serious documents. 

But when you want to have a 
little fun, you don’t have to turn 

to Photoshop or Illustrator— 
stay right here in your old friend. 

Seven experts show you how 
to create effects within InDesign 

that’ll make you say “Wow!”
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here’s a trick that lets you simulate duotones. 
It’s super-easy! The result does not create 

a true duotone, where the only colors are 
black and a second color (and where only two 
separation plates would result), but if you’re 
printing to a composite printer, it works very well.

1. First, place an image, then select the frame 
containing the image with the Selection tool. 

2. Apply a color to the fill of the frame (Figure 1). 
Assuming the image fills the frame, you won’t see 
any discernible change. 

3. Next, select the image with the Direct Selection 
Tool. Choose Transparency from the Effects panel 
(Object > Effects > Transparency). Click on the 
Basic Blending Mode menu, and select Luminosity 
(Figure 2).

Voila! You will have a “duotone” using the color of 
the filled frame. Here’s another example:

Diane Burns is an Authorized Adobe Instructor and president 
of TransPacificDigital. She is a frequent contributor to InDesign 
Magazine and speaker at MogoMedia’s InDesign Conferences.

Original image Black fill Brown fill Red fill

Down ‘n’ Dirty Duotones

Figure 1

Figure 2

http://www.transpacificdigital.com/index_main.html
http://www.indesignmag.com
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rip It good

Knock a hole right through your 
document with this “breakthrough” 

technique: With the Pencil tool, draw a rough 
shape with lots of twists and turns. Take 
your time and go slowly. Be sure to hold the 
Option/ALT key as you release the mouse 
button so the shape is a closed path.  

Isaac Newton stated in his third law of motion that 
“for every action there is an equal and opposite reac-
tion.” It is upon this principle that a rocket operates. 
Propellants are combined in a combustion chamber 
where they chemically react to form hot gases which 
are then accelerated and ejected at high velocity 
through a nozzle, thereby imparting momentum to 
the engine. The thrust force of a rocket motor is the 
reaction experienced by the motor structure due to 
ejection of the high velocity matter. This is the same 
phenomenon which pushes a garden hose back-
ward as water flows from the nozzle, or makes a gun 
recoil when fired.

Thrust
 Thrust is the force that propels a rocket or spacecraft 
and is measured in pounds, kilograms or Newtons. 
Physically speaking, it is the result of pressure which 
is exerted on the wall of the combustion chamber.

The figure to the right shows a combustion chamber 
with an opening, the nozzle, through which gas can 
escape. The pressure distribution within the cham-
ber is asymmetric; that is, inside the chamber the 
pressure varies little, but near the nozzle it decreases 
somewhat. The force due to gas pressure on the bot-
tom of the chamber is not compensated for from the 
outside. The resultant force F due to the internal and 
external pressure difference, the thrust, is opposite 
to the direction of the gas jet. It pushes the chamber 
upwards.

To create high speed exhaust gases, the necessary 
high temperatures and pressures of combustion are 
obtained by using a very energetic fuel and by hav-
ing the molecular weight of the exhaust gases as low 
as possible. It is also necessary to reduce the pres-
sure of the gas as much as possible inside the nozzle 
by creating a large section ratio. The section ratio, or 
expansion ratio, is defined as the area of the exit Ae 
divided by the area of the throat At.

The thrust F is the resultant of the forces due to the 
pressures exerted on the inner and outer walls by 
the combustion gases and the surrounding atmo-
sphere, taking the boundary between the inner and 
outer surfaces as the cross section of the exit of the 
nozzle. As we shall see in the next section, apply-

ing the principle of the conservation of momentum 
gives

where q 
is the rate of the ejected mass flow, Pa the pressure 
of the ambient atmosphere, Pe the pressure of the 
exhaust gases and Ve their ejection speed. Thrust is 
specified either at sea level or in a vacuum.

Conservation of Momentum
The linear momentum (p), or simply momentum, of 
a particle is the product of its mass and its velocity. 
That is,

Newton expressed his second law of motion in terms 
of momentum, which can be stated as “the resultant 
of the forces acting on a particle is equal to the rate 
of change of the linear momentum of the particle”. In 
symbolic form this becomes

which is equivalent to the expression F=ma.

The figure below-left (a) shows the situation at time 
t. The rocket and fuel have a total mass M and the 
combination is moving with velocity v as seen from 
a particular frame of reference. At a time t later the 
configuration has changed to that shown below-
right (b). A mass M has been ejected from the rocket 
and is moving with velocity u as seen by the observ-
er. The rocket is reduced to mass M-M and the veloc-
ity v of the rocket is changed to v+v.

ROCKET PROPULSION

Use the Effects panel to add an inner shadow. 
Place an image in the shape. By varying your 
drawing speed and angles, you can make 
your shape look like a cracked eggshell, 
peeling paint, torn paper, and so on.

If you want the subject of your image to look like 
it burst through your page, place the image twice. 
One copy goes inside the jagged frame with the inner 
shadow. The other copy has a clipping path and a drop 
shadow.  To complete the effect, draw folded edges 
with the pencil too, fill them with white, and apply a 
gradient and a drop shadow (Figure 3).

A related “torn paper” technique is to start with a 
rectangular frame. Then use the Pencil tool to draw a 
rough shape that overlaps the rectangle. Select both 
items and choose Object > Pathfinder > Subtract 
(Figure 4). Give the object a Directional Feather on the 
“torn” edge to add some texture (Figure 5).

To simulate a thick piece of torn paper, use the 
Pencil tool to draw two similar rough shapes. Give 
them the same fill, but use a lighter tint on the bottom 
copy (Figure 6).

Mike Rankin works for a large educational publisher as an 
application developer (translation: more XML than you can shake a 
stick at) and lets his humor loose on his blog, Publicious.net.

Figure 3

Figure 4

Figure 5

Figure 6

http://publicious.net/
http://www.indesignmag.com
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B rown is the new black, and reflections 
are the new drop shadow. 

1. Choose your artwork and place it (Figure 7). 
2. Copy the artwork and paste it in place (Edit > Paste 

in Place). 
3. Select the image with the Selection tool (the black 

arrow) and hold down the Command/Control key. 
Click on the top middle handle of the image frame 
and drag down until the image inverts. Make sure 
that the flipped version is about half the height 
of the original. Don’t hold the shift button while 
dragging; you actually want the copy to scale 
disproportionately.

4. From this point on, it’s all up to the Effects Panel. 
Select the flipped version of your image, then 
select the pop down effects symbol from the base 
of the Effects Panel. From the many selection 
options on the left hand section of the Effects 
dialogue, choose Gradient Feather. On the right 
hand side select from the Options and linear. You 
will also need to click and drag the Angle circle 
around to 90° (Figure 8). 

5. To finish the reflection effect (Figure 9), drop the 
opacity down a fraction. Select the Transparency 
section from the left hand side of the Effects 
Dialogue and choose an amount; I selected 63%. 

Mike McHugh  is the creator of the podcast Creative Sweet TV. You 
can follow him on Twitter (@mmchugh).

create reflections in InDesign

Figure 7

Figure 8

Figure 9

http://www.creativesweettv.com/
http://twitter.com/mmchugh
http://www.indesignmag.com
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Making text look like jelly isn’t hard, but 
you do have to apply several effects 

in the correct order. Bonuses of doing it in 
InDesign: You can apply the effects to live 
text, and you can save the results as an 
Object Style and apply it to all sorts of objects 
with just one click. 

1. Type a question mark and convert it to outlines 
by using the shortcut Control+Shift+O/
Command+Shift+O. Then add some circles with 
the Ellipse tool (Figure 10). 

2. Select the base color for your shape. I started with 
a sky blue. 

3. If the Effects Panel isn’t on your screen, choose 
Window > Effects. Select Drop Shadow from the 
base of the Effects Panel. In the Effects dialog that 
then appears (Figure 11), you’ll choose all of the 
other effects you need to create the jelly look. 

4. Make the drop shadow a lighter shade or variation 
on the base color. The opacity can be around 
70% and the rest of the settings can be adjusted 
according to taste. The inner shadow must be a 
darker variation on your base color; again, adjust 
the other setting to taste. 

5. Make the outer glow a lighter version of the base 
color and drop the opacity down to around 60%. 
The inner glow can be a darker version of your base 
color; set the Blend mode to Multiply. 

6. The bevel and emboss is key. Change the shadows 
opacity to 0% and the highlight to 100% to give 
a high-gloss appearance to your question mark. 
Also, change the shading angle and click and drag 
the curser in the shading angle toward the center 
of the circle but just to the upper left of the center. 
Finally, add the satin effect and again choose a 
lighter variation on the color theme (Figure 12).

7. Depending on the size and shape of the graphic 
you’re working with, you may want to tweak the 
settings. For example, with smaller font sizes, you 
may need to reduce offset amounts.

Jellify anything

Figure 12

Figure 11

Mike McHugh  is the creator of the podcast Creative Sweet TV. You 
can follow him on Twitter (@mmchugh).

Figure 10

http://www.creativesweettv.com/
http://twitter.com/mmchugh
http://www.indesignmag.com
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Designers (or our clients) often have 
more images than can fit into a layout. 

Here’s a quick way to publish them all to an 
interactive PDF or SWF.

This simple procedure will unleash far more 
creative designs than the one demonstrated here. 
I’ve used this technique to create rollover tool tips in 
publications—the reader hovers over text and other 
information appears in a separate box —which lets me 
put much more information on one page.

Feel free to download and try this out with my files: 
http://www.box.net/shared/static/87f3qx803o.zip.
1. Place the images you want in your gallery on the 

page so that you can see them all.
2. Transform each of your images into a button  

by applying a [Normal] state from within the 
Buttons Panel. Name the buttons: Image1, Image2, 
Image3, etc..

3. Select all and copy paste them somewhere 
else on the page and rename the buttons: 
ButtonImage1, ButtonImage2, ButtonImage3, and 
so on (Figure 13).

Interactive InDesign PDF or sWF Image gallery

Continues on next page

tip: Designing for the Web in InDesign? Be 
aware that you can’t choose Pixels as Ruler Units, 
but in InDesign 1 Point (pt) equals 1 Pixel (px).

Figure 13

http://www.box.net/shared/static/87f3qx803o.zip
http://www.indesignmag.com
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4. You can now also add cool rollover effects. I set 
the [Normal] state of the ButtonImage instances to 
50% transparent and [Rollover] to 100%.

5. This is also a good time to use the Event “On 
Rollover”, so that when your user will move the 
cursor over the button (with no need to click) the 
main images will change. Apply this Event to all 
ButtonImage instances.

6. For Action choose “Show/Hide Buttons” and for 
each ButtonImage choose to Show the Image that 
should be showing and Hide all others. 

7. Now you can enlarge all Image instances and 
place them so that they exactly overlap each other 
(Figure 14). The topmost image will be the first 
image your users will see when opening the PDF or 
the SWF file.

8. Export to PDF (check “Include Interactive 
Elements”) or SWF. 

Rufus Deuchler  is Senior Worldwide Evangelist, Adobe Systems, 
and can be found on his blog and Twitter (@rufusd).

Interactive InDesign PDF or sWF Image gallery

tip: If you now check your Links Panel, you’ll 
see that each image is actually being used three 
times: the large image, the [Normal] state, and 
the [Rollover] state).

Figure 14: This image is interactive! Roll over the thumbnails below to see it in action.

http://blogs.adobe.com/rufus/
http://twitter.com/rufusd
http://www.indesignmag.com
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a lthough InDesign has inherited effects 
from Photoshop, you can’t apply filters 

such as the Gaussian Blur to an object—you 
can only blur its edges with one of the three 
feathering effects (Basic Feather, Directional 
Feather, or Gradient Feather).

But there’s always a workaround, and in this case, 
it’s InDesign’s Drop Shadow effect. When you apply a 
drop shadow to some text or a frame, you get a blurry 
version of the original (Figure 15). Now all you need to 
do is remove the object itself. Here’s how to do it.
1.  Apply the drop shadow. If you’re using text, apply 

the drop shadow to the text (rather than the frame) 
by clicking Text in the Effects panel before selecting 
Drop Shadow from the Effects pop-up menu. If 
you’re applying this to a frame, choose Fill in the 
Effects panel (not Object, which is the default).
       Set the shadow’s Offset amounts to whatever 
you want; setting them to zero ensures that the 
shadow appears at the same place as the original. 
Add a little Noise and turn off the Object Knocks 
Out Shadow checkbox. Choose a color by clicking 
the color swatch at the top of the Effects panel.

ghostly, gaussian, grungy

2. Set the color of the text or object to Paper. 
3. Set the text or object fill to Multiply. (Again, if 

you’re applying this effect to text, select Fill in the 
Effects panel before changing the blending mode; 
if you’re using a frame, choose Fill first.) Now you 
have a ghostly Gaussian blur (Figure 16)!

4. To take it further, turn on various other effects in 
the Effects dialog box (Figure 17). For example, 
here I’ve added a dark Outer Glow, a bit of Bevel 
and Emboss, a Directional Feather, and Satin. The 
result is a grungy, dirty effect (Figure 18). 

David Blatner is the editorial director of this magazine and the 
co-host of InDesignSecrets.com.

Figure 15

Figure 16

Figure 17

Figure 18

http://www.InDesignSecrets.com
http://www.indesignmag.com
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sometimes the traditional drop cap, like 
the one you see to the left, just won’t 

do. Here’s how to create a large script drop 
cap with a gradient, feather, drop shadow, 
wraparound object text wrap, and Overlay 
blend mode. 

1. Press T to access the Type tool and select the 
first letter in your story (here, it’s the letter B). 
Press Cmd+X / Ctrl+X to cut the character to the 
Clipboard. Create a new text frame that overlaps 
the left edge of the entire paragraph  (Figure 19).

2. Press Cmd+V / Ctrl+V to paste the letter B into 
the new text frame. Press Esc to switch to the 
Selection tool, then press T to switch back to 
the Type tool. That lets you easily apply text 
formatting to all the text in the frame. Switch to 
the Type tool and, in the Control or Character 
panel, choose a script font (Figure 20). 

Pimp your Drop caps

3. Choose Type > Create Outlines and press X to 
bring the fill icon to the forefront if it isn’t already. 
In the Swatches panel, choose New Color Swatch 
from the Swatches panel fly-out menu. In the 
dialog that appears, create a new dark color 
swatch. In my example, the brown build is C=31, 
M=58, Y=89, K=36. Click OK to add the swatch and 
close the dialog. The new color is automatically 
applied to the fill of the selected character outline.

4. Press V to switch to the Selection tool. Choose 
Object > Effects > Drop Shadow. Choose Screen 
from the Mode pop-up menu and then click the 
neighboring color swatch. In the Effect Color dialog 
box that appears, choose CMYK from the Color list 
and proceed to create a light color build (the beige 
example here uses C=3, M=6, Y=10, K=2). Click 
OK to apply the color. Enter 75% for Opacity, 0p4 
for Size, and 0p2 for X and Y Offsets. Enter 5% for 
Spread and 20% for Noise.

5. From the Effects list on the left side of the dialog box, 
select the Basic Feather option. In the Basic Feather 
pane, enter 0p3 in the Feather Width field and choose 
Sharp from the Corners pop-up list. Keep the Noise 
and Choke settings at 0. Click OK to apply.

6. Press Cmd+C / Ctrl+C to copy the drop cap B 
to the Clipboard. Press Option+Shift+Cmd+V / 
Alt+Shift+Ctrl+V to paste in place. Then press the 
Up Arrow key twice and the Left Arrow key twice to 
nudge the letter into position (Figure 21).

7. In the Swatches panel, choose New Gradient 
Swatch from the panel fly-out menu. In the dialog 
box that appears, enter “white to red” in the Name 
field. Choose Linear from the Type pop-up list and 
click the far-right color stop icon. Choose Swatches 
from the Stop Color pop-up list and select the red 
swatch from the list. Click OK to add the swatch 
and close the dialog. The new color is automatically 
applied to the fill of the duplicate character outline.

Figure 19

Figure 20

Figure 21

http://www.indesignmag.com
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8. Choose Window > Gradient to display the Gradient 
panel. Enter -170 into the Angle field (Figure 22).

9. Choose Object > Efffects > Drop Shadow. In the 
Effects dialog box that appears, choose Multiply 
from the Mode pop-up list and then click the 
neighboring color swatch. In the Effect Color 
dialog box that appears, choose Swatches from the 
Color list and select the dark color swatch that you 
created in Step 3. Click OK to apply the color. Enter 
75% for Opacity, 1p for Size, and 0p3 for X and Y 
Offsets. Enter 0% for Spread and 20% for Noise .

10. From the Effects list on the left side of the dialog box, 
select the Basic Feather option. In the Basic Feather 
pane, change the Feather Width amount to 0p2.

11. From the Effects list on the left side of the 
dialog box, select Transparency to display the 
Transparency pane. Choose Overlay from the Mode 
pop-up menu. Click OK to apply all of the effects.

12. Press Option+Cmd+W / Alt+Ctrl+W or choose 
Window > Text Wrap to display the Text Wrap 
panel. Click the Wrap Around Object Shape 
button, select Both Right and Left Sides from the 
Wrap To list, and enter 0p10 in the Top Offset field 
(Figure 23).

13. Cmd+click / Ctrl+click the letter to select the 
drop cap underneath. Then hold down the Shift 
key and click again to add the topmost drop cap 
to the selection. Press Cmd+G / Ctrl+G to group 
the objects (Figure 24). You can then adjust the 
position of the drop cap by nudging it with the 
arrow keys or moving it with the Selection tool.

14. You now have a fancy, feathered drop cap 
(Figure 25)!

Ted LoCascio is the author of  The InDesign Effects Book (Sybex/
Wiley) and a contributor to InDesignSecrets.com. He’s also a speaker 
at the MogoMedia InDesign seminars.

Pimp your Drop caps

Figure 22

Figure 23

Figure 24

Figure 25

http://www.indesignsecrets.com
http://www.indesignmag.com


Wow!
If you liked this 

excerpt, subscribe to the 
magazine. We’ll even offer a 
discount: $20 off a one-year 
subscription (coupon code 
FRIEND), or $15 off a two-
year subscription (coupon 
code FRIEND2). Just go to 
www.indesignmag.com/

purchase.php.
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