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DAMAGE CONTROL 
AND REPAIR

The torture we put our old photographs through—
storing them in damp basements, carrying them

in wallets, folding, tearing, cutting, scribbling on them,
and pasting them into albums—all leave the telltale
marks, cracks, rips, tears, and misshapen corners. So if
this is so bad for photographs, why do we put them
through the gauntlet of abuse? Because we value, treas-
ure, and cherish them. We like carrying pictures of
loved ones in our wallets or purses; we take pleasure in
making the family photo album or collage; and sadly,
we often don’t realize that the basement isn’t the best
place to store a valuable print.

So rather than relegating the damaged photos to a
dark, forgotten, basement corner, let’s get them out,
scan them in, and learn to

• Eliminate scratches

• Remove wires and clutter

• Repair tears, rips, and cracks

• Make stains and discoloration disappear

The tools and techniques used to conquer these 
challenges include

• The Clone Stamp tool

• The Healing Brush and Patch tools

• Paths, layers, and layer masks

• Selections and adjustment layers

6
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ELIMINATING SCRATCHES
One of the most pedestrian and irritating things
you will need to retouch are scratches caused by
dirty film processors, coarse handling, or specks of
dust on the scanner or digital camera CCD
(charged coupled device). But take heart; with the
following techniques, you’ll make those scratches
disappear with ease and panache.

Combining the Clone Stamp 
and the Healing Brush
Old photos and negatives are often plagued with
numerous irregular scratches, but you can hide
them quickly and easily. Figure 6.1 shows an origi-
nal print that curled over time and cracked when it
was stored incorrectly and weight was placed on it.
Figure 6.2 shows the repaired file. The Healing
Brush is an ideal choice for removing thin cracks
like those shown in the right side of figure 6.1.
When you need to remove larger rips or tears (like
those on the left side of the figure), combine the
Clone Stamp tool and the Healing Brush to create
a dynamic duo of crime fighting—I mean scratch
removal.

ch6_scratch.jpg

1. To protect the Background layer, duplicate it
and name it scratch removal. 

2. For the thin cracks on the right, select the
Healing Brush with a hard brush that is just
large enough to cover the scratch. In most
cases, when using the Healing Brush, I prefer
to leave Aligned unchecked so that the
Healing Brush samples from the same texture
over and over again. When you are removing
straight scratches, the Healing Brush is 
more effective with Aligned checked (see 
figure 6.3).

3. Move the mouse 1 to 2 brush widths to the
left or right of the scratch and (Option +
click)[Alt + click] to set the Healing source.
For healing an area with an obvious direc-
tional pattern like this one, you can try to
anticipate the point from which the data will
be pulled by sampling slightly above or below
where you first apply the brush.
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BEFORE

AFTER

figure 6.1

figure 6.2

figure 6.3
Setting up the scratch removal layer and the Healing Brush
parameters.
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4. To spare yourself the trouble of having to
draw along the entire scratch, Shift + click
the Healing Brush at the top of the scratch. 

5. Release the mouse button and move the brush
about an inch down the scratch, and Shift +
click again. The Healing Brush will heal in a
perfectly straight line (see figure 6.4).

figure 6.5
The tear after roughly using the Clone Stamp tool and after
cleaning up with the Healing Brush.

8. Activate the Healing Brush and paint over
any telltale cloned areas. 

T i p

When you are restoring close to high-contrast
image areas with the Healing Brush, use a selec-
tion both to control where the Healing Brush
works and to reduce the chance of creating
blurry areas (see figure 6.6).
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figure 6.4
After Shift + clicking along the scratch.

6. Continue Shift + clicking your way along the
thin scratch on the right. 

T i p

To rebuild the larger, thicker tears or damage,
use the Clone Stamp or Patch tool to create initial
image information and then follow up with a few
passes of the Healing Brush. This is a quick way
to cover up large tears or missing image informa-
tion caused by torn away print emulsions or 
damaged corners.

7. To repair the larger cracks on the left side of
the image, activate the Clone Stamp tool and
(Option + click) [Alt + click] to sample good
image information cover roughly the white
tear and simultaneously lay down texture
information that the Healing Brush will use,
as shown in figure 6.5. Additionally, by 
covering up the white tear, you have a better
chance of avoiding the Healing Brush blurri-
ness that can appear when you are healing
over wide tonal differences.

figure 6.6
Using a selection to control where the Healing Brush works.
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Removing damage and scratches is akin to pulling
back the veil of time. Fabrizio Fiorbianco did an
astonishing job of removing the tears and rips while
maintaining the charm of the original image, as you
can see in figures 6.7 and 6.8. Fabrizio restored this
image in Photoshop 6 and relied on careful use of the
Clone Stamp tool. As the last section showed, you
can achieve similarly brilliant results with careful use
of the Clone Stamp tool and the Healing Brush.

REMOVING 
UNWANTED ELEMENTS
Wires, cables, and clutter serve only to distract the
viewer from what is really important in the picture.
You can use this technique when preparing real
estate photos. By taking out the distracting tele-
phone wires and electric cables, the homes come to
the visual foreground and look much more attrac-
tive (translation: more sellable).

Dismantling Wires or Cables
To remove telephone wires, cables, or smooth,
long, thin scratches, start by tracing the problem
with the Pen tool, and then stroke the path with
the Clone Stamp or Healing Brush. In the example
in figure 6.9, the wires and shadow detract from
the picture of the bell tower in the Algarve in
Portugal, and without the wires, the image looks
much cleaner (see figure 6.10). 

ch6_wires.jpg
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figure 6.7

figure 6.8

BEFORE

AFTER
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figure 6.9 figure 6.10

1. Select the Pen tool and click the Paths icon
on the options bar (circled in figure 6.11).
Draw one path along the wire and name it,
and draw a second path over the shadow.
Each Photoshop file can have thousands of
paths, and it is a good idea to name them as
they are created. 
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5. If needed, add a new layer and (Option) [Alt]
Layer > Merge Visible and fine-tune the repair
with the Healing Brush.

T i p

If the Clone Stamp tool is active, you can just 
tap the Enter key (not the Return key on the 
Apple keyboard) by the numeric keypad, and
Photoshop will stroke the active path with the
Clone Stamp. 

Hiding Clutter and Distractions
In the excitement of taking a picture, we often for-
get to look at the entire scene. We might not notice
distracting clutter, bits of garbage on the sidewalk,
or as seen in figure 6.13, the palm tree coming out
of the woman’s head that looks like a fantastic 
primal headdress. By removing the clutter and dis-
tractions, you can focus the viewer’s attention on
the picture and clean up the living room without
getting out the vacuum (see figure 6.14).
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figure 6.11
Creating paths with the Pen tool along the wire and shadow.

2. Add a new layer, select the Clone Stamp tool,
click Use All Layers, and set the brush to be 
a bit larger than the wire shadow. Move the
mouse 1 to 2 brush widths from the wire
shadow and (Option + click) [Alt + click] 
to define the clone source.

3. Select Stroke Path from the Paths palette
menu (see figure 6.12). Select the Clone
Stamp from the pull-down menu and click OK. 

figure 6.12
Accessing the Stroke Path command.

4. Repeat with the path you made for each wire.
If the alignment of the Clone Tool fix does not
line up with the original image, simply erase
the misaligned area and reclone over the area.
To hide shorter sections of wire, I prefer to use
the Shift + click method I described in the
first scratch-removal example in this chapter. figure 6.14

BEFORE

AFTER
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figure 6.13
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figure 6.16
Blurring the Quick Mask is identical to feathering the selec-
tion, except that you have an accurate preview of the effect.

3. Press Q again to exit Quick Mask mode and
activate the selection.

4. With any selection tool, move the selection
to an area that has uncluttered, good informa-
tion, as shown in figure 6.17.

5. Create a new layer via copy with (Cmd + J)
[Ctrl + J]. Use the Move tool to drag the good
information over the bad. The result is shown
in figure 6.18.

6. Continue the process with the remaining
leaves and make sure to cover up any 
obvious edges, repeating patterns, or tone 
differences with the Clone Stamp tool set to
Use All Layers.

7. Add a new layer (Option) [Alt] Layer >
Merge Visible and go over the entire image at
high magnification with the Clone Stamp and
Healing Brush.

8. The final step is to crop the image if needed.
In this example, the dark window above the
women’s heads doesn’t add to the image and
takes away visual focus. By cropping the
image as you saw in figure 6.14, you can
bring the image together much more strongly.
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You can’t physically take something out of a digital
image without leaving a white hole, but you can
cover up distractions. You also could take the sub-
ject out of the image and put her on a new back-
ground (addressed in Chapter 7, “Rebuilding,
Rearranging, and Re-creating Portraits”). In the
following example, the palm tree coming out of the
woman’s head truly distracts from the picture; with
just a few minutes of work and a tighter crop, you
can produce a much better image.

ch6_palmtree.jpg

1. On a duplicate layer, use the Lasso tool to
make a generous selection around the clutter
to be removed. If the area is large or irregu-
larly shaped (like the palm tree), start with a
smaller area (see figure 6.15).

figure 6.15
Roughly selecting an area to be covered.

2. Press Q to enter Quick Mask mode and run
the Gaussian Blur filter to soften the edge of
the mask (see figure 6.16). This is identical
to applying a feather to a selection, but the
advantage is that you can see the effect that
the blur, i.e. the feathering, is having on the
selection edge. 
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figure 6.17
Move the selection over to an area with good information.

As you can see in figure 6.19, the original print has
been torn into five pieces. At first this looked like a
daunting job, but after scanning the pieces on a
flatbed scanner (Wayne used a piece of foam core to
gently hold the pieces in place), the challenge mor-
phed into a puzzle that required piecing the parts
together and removing the ragged edges to make the
image come to life, as you can see in figure 6.20. 
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figure 6.18
After floating the replacement area and moving it over the
palm frond, you might need to do a bit of cleanup with the
Clone Stamp tool to fine-tune the results.

REPAIRING TEARS, RIPS, 
AND CRACKS
Over the years, the photographs we cherish tend to
get folded, cracked, torn, and damaged. If you’re
lucky, you’ll at least have all the pieces to recon-
struct the image. If you’re not so lucky, you’ll have to
make up image information to reconstruct the miss-
ing pieces. In the following examples, the image was
torn into pieces, which Wayne Palmer scanned on a
flatbed scanner and then recombined in Photoshop
to create the final image shown in figure 6.20.

BEFORE

AFTER

figure 6.19

figure 6.20

ch6_rip.jpg
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T i p

When scanning large print pieces or prints that
are larger than your flatbed scanner platen, do
not change the print orientation by rotating
pieces. That will vary the reflectance of the paper
texture between the pieces, making them difficult
to merge.

1. Using the Lasso tool without feather, roughly
select the first piece, as shown in figure 6.21.

figure 6.22
Subtracting excess image information from the selection.
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figure 6.21
Roughly select a piece of the image with the Lasso tool. 

2. Select the Magic Wand and (Option + click)
[Alt + click] the white areas within the selec-
tion to subtract the large white areas of the
scanner lid (see figure 6.22). Don’t worry
about removing the ripped paper edges from
the selection; they may contain valuable
image details.

3. (Cmd + J) [Ctrl + J] or Layer > New > Layer
via Copy to place the selected print piece
onto its own layer. I highly recommend
naming the layers, as shown in figure 6.23.

4. You can make new layers only out of selec-
tions with pixel image information. Select the
Background layer and repeat steps 1 and 2 for
each piece of the image. 

figure 6.23
After copying a section to its own layer, it is best to name it.

5. Because the Background layer is still intact, it
could be confusing to see it while you are
moving the individual pieces around. To block
it from view but maintain the image data,
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click the Background layer and add a new
layer. Fill this with white to conceal the 
original Background layer.

6. When you have all the pieces on their own
layers, the next step is to straighten them out.
Select View > Show > Grid to use the grid
and guides as a visual aid for alignment. Use
Edit > Free Transform to position and rotate
each piece roughly into place, as shown in 
figure 6.24. 

figure 6.25
Setting Auto Select Layer and Show Bounding Box will
allow you to easily grab and move pieces with the Move tool.

9. Add a layer mask and use a small, hard-edged
black brush to paint over the ripped edge. It
will look as though you are erasing, but you’re
not, as you can see in figure 6.26. The black
brush on the layer mask is concealing the
image information, not deleting it.
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figure 6.24
Use Edit > Free Transform to position and rotate each piece
roughly into place. 

7. With the Move tool set to Auto Select Layer
and Show Bounding Box, grab the lower-left
corner piece and move it toward the large
right piece (see figure 6.25). These two
pieces come together well, but the ripped edge
of the right corner print is covering up good
image information of the left corner.

8. To control how the pieces come together, you
could erase the ripped paper edge, but that
approach is risky because it can be difficult 
to control, and by erasing, you are deleting
pixels—something which always makes me
very nervous. To control what is visible with-
out actually removing it, use a layer mask on
the piece of the image that is blocking good
image information. In this case, the ripped
edge of the large right piece is covering image
information of the left piece. 

figure 6.26
Adding a layer mask and painting on it with a black brush
hides the ripped edges without actually deleting them.
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10. Continue moving pieces together and adding
layer masks wherever the torn paper is blocking
good image information, as seen in figure 6.27. 
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figure 6.27
Continuing to match pieces together while hiding torn areas
with layer masks.

11. Once the pieces are together, add a new layer
to the top of the layer stack and (Option)
[Alt] Layer > Merge Visible to flatten all of
the layers into one, as you see in figure 6.28. 

12. Use a combination of Cloning and Healing as
described previously to repair the remaining
cracks and to build up image data. 

All in all, when the pieces initially came out of the
original envelope, the job looked like a hopeless
cause. By thinking of the pieces as a puzzle, Wayne
was able to piece them together seamlessly to cre-
ate the final image, which the client loved.

figure 6.28
Refine the rotation on a merged layer with the Clone and
Healing tools.

REMOVING STAINS 
AND DISCOLORATION
The only dirt that you should remove from the
physical print original is the type that you can brush
or blow off easily. A professionally trained
conservator should be the only one to treat stains
that are embedded in the film or print emulsion.
There are many types of stains and discoloration
that can befall an image, ranging from overall yel-
lowing to density changes caused by sun, fire, or
water damage to child-inflicted scribbling with
pens, markers, or crayons. To hide these injustices,
you take advantage of channel information to
rebuild the image with layers, cloning, and healing;
and sometimes you even borrow image information
from parts of the image that aren’t stained. 
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The first thing you need to recognize when working
with old images from the 19th and early 20th century
is that they were not in color and did not have a
heavy yellow or sepia tone. They were originally
black-and-white images, meaning that the color you
see in the yellowed print is not important and it
makes sense to pull the best black-and-white image
from the file before doing any restoration work. The
easiest and least effective method to change a color
image to black and white is to use the Image > Mode
> Grayscale feature in Photoshop. I highly recom-
mend that you do not use this; I explain why in
Chapter 8, “Refining and Polishing the Image.” In
the meantime, trust me and work along.

ch6_stain.jpg

1. Before converting a file to grayscale, always
inspect the image channels either by clicking
the words red, green, and blue in the channels
palette or by using the command keys
(Command) [Ctrl] 1, 2, and 3 to see the 
difference of the three channels (see figure
6.31). By inspecting the channels, you can
see which ones have image information that
you either want to preserve or ignore. You can
see that the red and green are faint but still
have useful information and that the blue
channel is the most robust; but, alas, it also
reveals the most image damage.
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figure 6.30

Composite RGB Red channel

Green channel Blue channel

figure 6.31
Inspecting the individual color channels reveals many 
differences in detail and apparent damage.AFTER

Removing the Stain of Age
Photographs change over time. Especially older
photographs, which may not have been processed
to archival standards, have a tendency to yellow as
the paper oxidizes and reacts with the cardboard it
is mounted on or the box it is stored in. We can’t
stop time, but we can stop the staining. In figure
6.29, you see the original portrait of Ellie Kennard’s
great grandmother in Newfoundland, Canada.
Figure 6.30 shows the image with the staining
removed and with a slight sepia tone.
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figure 6.29
BEFORE
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2. Taking this knowledge into account, add a
Channel Mixer Adjustment Layer and click
Monochrome in the lower-left corner. By
adjusting the sliders to add some of the red
and green and a lot of the blue (see figure
6.32), you can create a black-and-white
image that has good tonality and detail with-
out including all of the damage that the blue
channel is carrying.

white as a background color, she selected
Filter > Render > Clouds, as shown in figure
6.34. If the computer clouds are too artificial,
select Edit > Fade Clouds immediately after
running the filter and reduce the opacity.
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figure 6.32
Adjusting the Channel Mixer sliders to use only the best
information from each channel.

3. Next you need to be very realistic and decide
which parts of the image are not important.
In other words, it doesn’t make any sense to
spend time repairing the sky when it is practi-
cally pure white due to the lack of blue
response in the photographic emulsions avail-
able in the 19th century. Ellie selected the sky
area by drawing around the figures with the
Lasso tool. 

4. Ellie sampled a light gray from the image,
added a new layer, and filled the selection by
selecting Edit > Fill > Use Foreground Color
set to normal. 

5. Then Ellie added a hint of monochrome noise
to the sky (see figure 6.33). The noise adds
visual texture and minimizes the sterile com-
puter look.

6. Ellie then (Cmd + clicked) [Ctrl + clicked]
the sky layer to load the layer transparency
and, with the sky gray as a foreground and

figure 6.33
Adding monochrome noise after filling the area with light gray.

figure 6.34
After using Filter > Render > Clouds on the active area.

7. To control the brightness of the sky without
affecting the rest of the image, Ellie added a
Levels adjustment layer that was grouped with
the sky layer. She chose Layer > New
Adjustment Layer and checked the Group
With Previous (see figure 6.35). She reduced
the brightness of the sky by lowering the
Output Levels highlight value to 235.
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