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A prolic painter, Andy Warhol is perhaps best known for his 
posterized images of soup cans, movie stars, and endangered 
animals. He used the photographic and printmaking 
technology available in the ’60s and ’70s. is technique shows 
you how to use Photoshop to do what he did. First, open a 
photograph and use adjustment layers to remove the color 
and posterize it. You can also selectively burn in or dodge out 
certain areas of the photo. Once you’ve prepared the image, 
you’ll add the color. To be true to the Warhol style, use very 
bright colors. As a nal step, add just a few painted highlights 
to accent certain areas of the image. Following the technique 
are instructions on how to put your image into a grid of 
repeated images—another Warhol form for visual impact.

Basic Warhol-style image
1 Open an RGB image. e images that work best with 

this technique are ones with the subject isolated from the 
background in some way. If the subject contains similar 
textures or colors to the background, it will be more difficult 
to separate the subject from its background in later steps.

Open an RGB image

2 Choose Window > Layers to view the Layers palette. Drag 
the Background layer thumbnail onto the New Layer button 
at the bottom of the Layers palette to duplicate the layer. It 
will be named Background Copy.

Choosing a photo 
for a Warhol-style 
image
Look for uncluttered, well-
exposed images with the 
main subject on a plain back-
ground. Crop the portraits. 
Don’t show more of the body 
than the shoulders or bust. 
The same goes for animals. 
Usually the entire body isn’t 
shown. These images work 
well and fit with Warhol’s 
typical subject matter:
• Portrait of one person
• Animals or birds
• Consumer items
You might want to create 
a composite image with 
repeated images in a grid.
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3 Click the New Adjustment Layer button at the bottom of 
the Layers palette. Choose Channel Mixer from the pop-
up menu. Select the Monochrome option, and change the 
Source Channels to the following values: R = 24, G = 68, B = 8.

Don’t worry if your image still needs adjustments—you’ll come 
back to this layer later.

   
Duplicate the Background layer Create an adjustment layer

4 Click the New Adjustment Layer button at the bottom of 
the Layers palette. Select Posterize from the pop-up menu. 
Make sure that the Preview option is turned on. Enter a 
number between 2 and 5. Using a value higher than 5 will 
make the image look less posterized than Warhol’s work. 
Some of the shapes may blend; you’ll x that in the next few 
steps.

Posterize the layer

Shortcut: Switch 
between the dodge 
and burn tools
You can switch quickly 
between the dodge and burn 
tools. Select one of them in 
the toolbox. As you work, 
switch to the other tool by 
pressing Option/Alt.
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5 Double-click the Channel Mixer adjustment thumbnail 
in the Layers palette. Make sure that Preview is turned on. 
Start making small adjustments to the R, G, and B source 
channel settings to improve the look of your image. 
Click OK.

In this example, the R and G settings were changed to enlarge 
the white area around the eye.

Change the Channel Mixer adjustment layer settings

6 Select the Background Copy layer in the Layers palette. 
Select the dodge tool in the toolbox. In the tool options bar, 
set the Exposure to about 15%. 

Adjust exposure settings for the dodge tool

7 Working on the Background Copy layer, use the dodge tool 
to lighten areas in the image. Use the burn tool (also set to 
15% Exposure) to darken areas of the image.

is example shows the lower beak lightened and the upper 
beak and lower eye darkened.

Shortcut: Cycle 
through exposure 
tools
To cycle through the exposure 
tools from the keyboard, press 
the O key to select whichever 
tool is visible in the toolbox. 
Then press Shift+O key to 
cycle through the dodge, 
burn, and sponge tools.
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Use the dodge and burn tools to enhance the image

8 Click the New Layer button at the bottom of the Layers 
palette to create a new layer. Name it Merged Image. Make 
sure that it is at the top of the layer stack. Turn off the 
Background layer.

9 Press Option/Alt while choosing Merge Visible from the 
Layers palette menu. e visible layers will be merged onto 
the Merged Image layer. Pressing Option/Alt retains a 
copy of the original layers. Turn off all the layers except the 
Merged Image layer.

Retaining a copy of the other layers is useful if you want to go 
back and re-edit the image.

   
Create the Merged Image layer Merge visible layers

Shortcut: Adjust 
exposure from the 
keyboard
Use the number keys to 
change the exposure amount 
from the keyboard. For exam-
ple, type 1 to get 10%; type 2 
to get 20%; type 1 and then 
5 quickly to get 15%. 
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10 Select the magic wand tool in the toolbox. In the tool 
options bar, set the Tolerance to 0; turn off the Anti-aliased 
and Contiguous options.

Posterized images have no so edges, so you don’t want the 
rst two options. Contiguous lets you select only one shape at 
a time. You want to select all of the shapes lled with the same 
color at once.

Adjust settings for the magic wand tool

11 Click one area of color in the image to select all shapes 
painted that color. In this example, all of the black shapes 
are selected.

Use the magic wand tool to select a single-color area

12 Select a foreground color in the Color palette. Press 
Option+Delete/Alt+Backspace to quickly ll a selection 
with the foreground color. Choose View > Extras to hide 
the selection edges so that you can evaluate the image. If 
you are satised with the color, continue to the next step. If 
not, choose another color and rell the selection until you 
are satised.

Shortcut: Add or 
subtract from 
selections
You can set the options for 
the magic wand tool in the 
options bar or you can use 
the keyboard to modify the 
tool’s behavior as you work. 
Select the magic wand tool 
and click an area you want to 
select. Then use the following 
keyboard shortcuts to modify 
the tool:
• Press Shift to add to a 

selection.
• Press Option/Alt to subtract 

from a selection.
• Press Shift+Option/Alt to 

select an area that inter-
sects with other selections.



280
Warhol-style images
SPECIAL EFFECTS ADOBE PHOTOSHOP CS CREATIVE STUDIO 281

Techniques for digital artists

Fill the selection with the foreground color

13 Repeat steps 11 and 12 until all the areas are lled with 
color. If you want to ll a certain shape with color but not 
ll all of its companion shapes, before selecting, turn on the 
Contiguous option in the options bar.

In this example, the background was selected separately so that 
its color wouldn’t be part of the eagle’s head.

Fill other areas with color

14 As a nal Warhol touch, make a new layer and add a few 
contrasting brush strokes to highlight certain parts of the 
image. If you have a pressure-sensitive tablet and stylus, 
you’ll get the most authentic-looking results.

In this example, the new brush stroke layer was set to the 
Difference blending mode.
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Add brush stroke details

Different color versions
Many of Andy Warhol’s paintings were color variations of 
the same image. Make one color version, and you can make 
variations quickly using the Replace Color command. It allows 
you to change one color at a time while previewing.

1 Follow the Warhol-style Images technique. To preserve the 
original le, save it, and then choose File > Save As and 
rename the le.

2 Select the Merged Image layer in the Layers palette.

   
Select the Merged Image layer

Changing colors 
without selecting
Change the colors in your 
image quickly without select-
ing a thing, by creating a 
Hue/Saturation adjustment 
layer. The advantage to this 
adjustment layer is that you 
can edit it or remove it with-
out permanently changing 
your image. The disadvantage 
is that unless you make a 
layer mask, the adjustment 
layer will change all the 
colors on the layer at once. If 
you want control over individ-
ual colors, use the Different 
Color Versions technique.
1 Select the layer in the 

Layers palette that you 
want to change.

2 Click the New Adjustment 
Layer button at the bot-
tom of the Layers palette. 
Choose Hue/Saturation 
from the pop-up menu.

3 When the Hue/Saturation 
dialog box appears, 
change the settings until 
you are satisfied with the 
result.

4 Click OK.
5 If you want the adjust-

ment layer to affect only 
the one layer, Option/Alt-
click the line between the 
adjustment layer and the 
layer in the Layers palette 
to group them.
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3 Choose Image > Adjustments > Replace Color. Use the 
eyedropper pointer and click the color area that you want 
to change. Adjust the Hue, Saturation, or Lightness sliders 
until you are satised with the color change. Click OK.

In this example, the background purple color was selected and 
changed to a teal color.

   
Use Replace Color to change the color

4 Repeat step 3 for each color that you want to change.

Final color variation
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Multi-image grid
Many of Andy Warhol’s paintings were grids of the same 
repeated image, sometimes with the same color scheme, 
sometimes with varying color schemes. You can make a multi-
image grid with Photoshop using the Picture Package feature.

1 Choose File > Automate > Picture Package. Select a page 
size from the Page Size pop-up menu. Select a layout from 
the Layout menu.

If there isn’t a layout that you want, just click a layout that’s 
close to it and you can edit it later.

Select a page size and layout in the Picture Package dialog box

2 If you don’t need to edit the layout, skip to step 3. If you 
need to edit the layout, click the Edit Layout button to 
open the Edit Layout dialog box. Add, remove, resize, or 
reposition the zones until you are satised with the layout. 
Name the layout in the Names text box. Click Save and 
name your layout.

In this example, the images were moved and centered on the 
page with a small gutter between them.
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Change the zones, in the Picture Package Edit Layout dialog box

3 If you want to make multiple versions of the same image, 
skip to step 4. If you want a grid of different images, click 
the thumbnail image of the le you want to replace. Locate 
the le in the Select an Image File dialog box that appears, 
and click Open.

Click the thumbnail to select a different image

4 Once you have selected one or more images for your grid, 
deselect the Flatten All Layers option.

Designing the 
layout with a grid
Designing a custom layout 
with the Picture Package fea-
ture can be easier if you use a 
grid. Click the Snap To option  
to turn on the grid. When 
you move the image zones 
around, they will snap to the 
grid lines. You can change the 
grid size to as small as 1/4-
inch or as large as 8-1/2 inch.

Grid turned on
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Deselecting this option places each image on a separate layer 
in the nal Picture Package le. Separate layers give you more 
exibility if you want to rearrange the images; you can always 
atten the le later.

Deselect Flatten All Layers option

5 When you have completed placing the les, click OK. 
Picture Package automatically opens the les needed and 
resizes and places them in position.

Final Picture Package image

Shortcut: Flatten 
and save all at once
If you want a flattened 
version of your file and an 
unflattened version, use the 
Save As dialog box to do it all 
for you. With the unflattened 
file open, choose File >
Save As. Deselect the Alpha 
Channels and Layers options; 
the As A Copy option auto-
matically becomes selected. 
Enter a name for the flat-
tened file and click Save. 
Even though the dialog box 
doesn’t say “flattened” 
anywhere, that is what has 
just happened.




