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Black (and White) 
Magic

Close your eyes, take a deep breath, and imagine a future 
where you no longer shoot both color and black and white 
images.  Instead, you capture only color.  Then, following the 
shoot, you nestle down in post-processing paradise and trans-
form that brilliant color image into an eye-popping, tonally rich, 
black and white work of art.  But don’t stop there.  Take your 
imagination one step further and predictably morph that black 
and white masterpiece into a stunning black and white infrared 
image.  At last, open your eyes, exhale, and feel the grin spread 
across your face as you realize that the future has arrived.  
Photoshop CS2 is the cauldron where you will conjure all of this 
black (and white) magic.

Step 1:  Open an Image
Open the image of the Maroon Bells titled 
“Black and White Magic.jpg” located in the 
Sample Images folder or select an image of 
your own — preferably one with a wide tonal 
range.

Color to Black and White Sorcery
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Step 2:  Make the Channels Palette 
Visible
Make the Channels palette visible by choosing 
Window>Channels.

Step 3:  View the Red, Green, and 
Blue Channels Individually
Single-click on each of the three Red, Green, 
and Blue channel names to view each one 
individually and determine if you would like to 
use tonal information from one, two, or all of 
the channels.  Note where the detail exists in 
each channel, and prepare in the next several 
steps to combine the best elements from each.
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Step 4:  Create a Layer from Each 
Channel
For the sake of this lesson, let’s assume that 
you plan to use information from each of the 
three channels.  Start by single-clicking on the 
Red channel, and choose Select>All.

Next choose Edit>Copy.
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Now, click on the RGB composite channel 
name, and make the Layers palette visible.  
Choose Edit>Paste.

Double-click on the pasted layer name, and 
title the layer using a name that describes the 
useful elements from that layer (i.e. if, say, the 
sky and mountains on that layer have nice 
detail, name the layer “sky and mountains”).  

Now, Option-click (PC: Alt-click) on the Layer 
Visibility (eyeball) icon next to the Background 
layer to hide the “sky and mountain” layer, 
single-click on the Background layer name, 
and return to the Channels palette. 

Repeat the above steps for the Green (“trees”) 
and Blue (“reflection”) channels, pasting each 
new layer on top of the previous one and 
titling it with a name that describes the useful 
elements from that layer.  

Remember, before returning to the Channels 
palette for the copying process, always 
Option-click (PC: Alt-click) on the eyeball icon 
next to the Background layer to hide the other 
layers.  Then, click on the Background layer 
name.  If you forget to do this, you will not be 
able to extract the individual channels.  Also 
remember that when exiting the Channels 
palette, you must first click on the composite 
RGB channel name.  Forgetting this step may 
prevent you from pasting into the Layers 
palette.  
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Step 5:  Combine the Best Elements 
of Each Grayscale Layer Using Masks
Now it’s time to combine the best elements 
of each grayscale layer.  To do this, we’ll be 
employing layer masks.  

Start by turning the eyeball icon for the 
“reflection” layer off.  Prepare to knock a hole 
through the “trees” layer to reveal the superior 
sky and mountains from the layer below.  Do 
this by single-clicking on the “trees” layer 
name, and then clicking on the Add layer mask 
icon at the bottom of the Layers palette.  

Now, choose the Brush tool (the “b” key).  In 
the Options Bar at the top of the screen, make 
sure that the Brush Opacity and Flow are set 
to 100% and the Mode is Normal.  Press the 
“d” key on the keyboard to set the Default 
Foreground and Background colors, and hit 
the “x” key to swap black to the foreground 
color.  

Choose a soft large brush and begin to paint 
a hole through the “trees” layer to reveal the 
superior sky and mountains from the layer 
below.  If you paint away too much of the 
“trees” layer you can restore hidden areas 

Once you have completed this process with 
each of the three channels, you should have 
four layers (from bottom to top: a Background 
layer, a “sky and mountains” layer, a “trees” 
layer, and a “reflection” layer).  Each of the 
four layers should look different.  If each of 
the layers looks different, but the layer order 
is incorrect, simply restack the layers in the 
Layers palette by clicking on a layer name 
and dragging it above or below another layer 
name.
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by pressing the “x” key again to switch the 
foreground color to white.  Painting with 
white on a layer mask acts as a restore brush.  
Refine the painting until you have completely 
revealed the sky and mountains.  If necessary, 
press the “\” (backslash) key to cover the 
masked area with a pink overlay.  This may 
help you to see how well you have blended 
the two layers.  When finished, press the “\” key 
again to hide the pink overlay.
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Now, click on the “reflection” layer name.  We’ll 
begin work on this layer by stealing the mask 
from the “trees” layer.  This will serve to punch 
the same sky and mountains revealing hole 
as we have on the “trees” layer through the 
“reflection” layer .  

With the “reflection” layer active, press the 
Option (PC: Alt) key and click-and-drag the 
“trees” layer mask up to the “reflection” layer.  
Let go of the mouse while hovering over the 
word “reflection” to copy the mask to the 
“reflection“ layer.  To expand the “reflection” 
mask to reveal the superior trees on the layer 
below, choose the Brush tool (“b”) and paint 
with black.  Paint away all remaining areas of 
the “reflection” layer except for the reflection 
itself.  Remember that painting with white 
restores areas where you did not intend to 
punch a hole.
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Step 6:  If Necessary, Further Refine 
the Image Using Curves
At this point, there should be great tonal 
range throughout the grayscale image.  If 
certain areas need subtle tweaking, you can 
further refine the detail by stacking a Curves 
adjustment layer on top of all of the other 
layers.  Remember that all adjustment layers 
come with a built-in mask ready for hole 
punching using the black Brush tool.

Step 7:  Save the File as a Photoshop 
Document and Close
Choose File>Save As.  In the Save As dialogue, 
name the file “Black and White Magic.psd”.  Set 
the Format to Photoshop and press Save. 

Close the image.
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Infrared Enchantment
This technique works best if you are editing an image that contains 
foliage such as trees and a blue sky.  If the image does not contain 
foliage or a blue sky, Step 4 modifications should focus primarily on 
colors within the image that are destined to glow.  The darkening 
portion of Step 4 pertains primarily to blue skies.  Also, if the image 
does not contain a blue sky, skip Steps 13 through 15.  

Step 1:  Open an Image
If you are starting over with a color image, 
open the image titled “Black and White Magic.
jpg” located in the Sample Images folder or 
select an image of your own — preferably one 
with a nice tonal range.

If you are beginning with a grayscale image 
(preferably the “Black and White Magic.psd” file 
that was created using the techniques detailed 
in the previous “Color to Black and White 
Sorcery” section), open that image, choose 
Layer>Flatten Image, and skip ahead to Step 6.
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Step 2:  Select the Topmost Layer
Click on the topmost layer in the document.

Step 3:  Create a Hue/Saturation 
Layer
Hold down the Option (PC: Alt) key and click 
on the Create new fill or adjustment layer icon 
at the base of the Layers palette.  From the 
pop-up menu, choose Hue/ Saturation.  In the 
New Layer dialogue, name the layer “lighten 
darken” and change the Mode to Luminosity.  
Click OK.
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Step 4:  Edit the Colors That Should 
be Lightened and Darkened
Within the Hue/Saturation dialogue, under 
Edit, choose the first color that should glow 
(often times yellows and greens) and move the 
Lightness slider to the right until the chosen 
color lightens, but does not turn entirely 
white.  If there are other colors that should 
glow, choose them from the Edit menu and 
move the Lightness sliders to the right.  Now, 
select colors that should darken (typically 
blues), and move those Lightness sliders to 
the left until the chosen color is dark, but not 
completely black.  Click OK.

Step 5:  Create a Grayscale Channel 
Mixer Layer
Hold down the Option (PC: Alt) key and click 
on the Create new fill or adjustment layer 
icon at the base of the Layers palette.  From 
the pop-up menu, choose Channel Mixer.  In 
the New Layer dialogue box, name the layer 
“grayscale”.  Click OK.  Within the Channel 
Mixer dialogue, check the Monochrome box, 
and, if desired, adjust the balance between the 
Red, Green, and Blue Channels until the image 
has a high contrast appearance.  Click OK.  This 
step gives you a nice grayscale image, but 
not one as tonally rich as an image that was 
transformed using the techniques detailed in 
the “Color to Black and White Sorcery” section.
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Step 6:  Select the Brightest Tones in 
the Image
Press Command-Option-~ (PC: Control-Alt-
~).  The resulting marching ants selection 
automatically includes all tones in the image 
that are brighter than 50%.

Note: For those using Photoshop CS2 and Mac 
OS 10.4, this keyboard shortcut will not work 
until you change a System Preference.  From 
the blue Apple menu, select System Preferences.  
Click on Keyboard & Mouse.  In the Keyboard 
Shortcuts area, disable the shortcut “Move 
focus to the window drawer.”  Exit the System 
Preferences dialogue.

Step 7:  Create a New Layer
Hold down the Option (PC: Alt) key and click 
on the Create a new layer icon at the bottom 
of the Layers palette.  In the New Layer 
dialogue box, name the layer “white glow”.  
Click OK.
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Step 8:  Fill the New Layer with 
White
Choose Edit>Fill, and use White as the 
Contents.  Click OK.

Step 9:  Deselect the White Contents
Choose Select>Deselect.
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Step 10:  Apply the Gaussian Blur 
Filter
Choose Filter>Blur>Gaussian Blur, and set a 
Radius that creates a nice glow.  Click OK.

If the bright portion of the image looks 
good, you are only a few steps away from 
completion.  If the highlights still need work, 
and believe me, they often do, below are a few 
things to try.  We’ll start with the easiest.
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Step 11:  (Optional)  Change the 
Intensity of the Glow
If the white glow is too intense, try reducing 
the opacity by pulling the layer opacity slider 
to the left.

If the glow is too faint, try duplicating the 
white glow layer by choosing Layer>Duplicate 
Layer.  In the Duplicate Layer dialogue, leave 
the name “white glow copy”, and click OK.
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Step 12:  (Optional) Create a Layer 
Mask to Hide the Glow in Unwanted 
Areas
If the white glow is showing on areas of 
the image that should not have a glow, try 
applying a layer mask to the white glow layer 
and painting with the black Brush tool to 
eliminate the glow from those areas.  To create 
a layer mask, click on the Add layer mask icon 
at the base of the Layers palette.
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Step 13:  Create a Curves Layer to 
Darken the Sky
Now that the white glow is perfected, let’s  
move on to the darkening part of the lesson. 

In order to achieve a dark sky as is often seen 
in black and white infrared images, begin by 
holding down the Option (PC: Alt) key and 
clicking on the Create new fill or adjustment 
layer icon at the base of the Layers palette.  
From the pop-up menu, choose Curves.  In the 
New Layer dialogue box, name the layer “dark 
sky”.  Click OK.
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Step 14:  Darken a Medium Tone in 
the Sky
Hold down the Command (PC: Control) key 
and click on a medium-toned patch of sky.  
This will place a point on the curve.  Use the 
down arrow key on the keyboard to move the 
point downward, thus darkening the selected 
tone throughout the image.  Darken to your 
liking, and click OK.  Don’t worry that the 
image is darkening globally. 
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Step 15:  Eliminate Areas that Don’t 
Benefit from Darkening 
Choose the Brush tool (“b”).  In the Options 
Bar, make sure that the Brush Opacity and 
Flow are set to 100% and the Mode is Normal.  
Press the “d” key to set the Default Foreground 
and Background colors.  Hit the “x” key to 
swap black to the foreground color, and 
begin to paint on areas of the image that you 
don’t want darkened.  Remember, painting 
with black is only a metaphor for punching a 
hole through the Curves adjustment layer to 
reveal the image in its unaffected state.  If you 
accidentally brighten areas that you prefer 
darkened, correct those areas by pressing the 
“x” key to switch white to the foreground color.  
Painting with white restores the full effect of 
the Curves adjustment layer.
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Step 16:  Add “Film” Grain Using the 
Noise Filter
To complete the black and white infrared 
effect, Option-click (PC: Alt-click) on the Create 
a new layer icon at the base of the Layers 
palette.  In the New Layer dialogue, name 
the layer “grain”, set the Mode to Overlay, and 
check the Fill with Overlay-neutral color box.  
Click OK.

Choose Filter>Noise>Add Noise.
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By using the techniques covered in this article that make use of 
adjustment layers and layer masks, the image maintains creative 
flexibility long after it’s closed.  Take a look at each of the layers 
individually, beginning with the Background layer, and notice how 
the original color image is still intact.  Above the original color image, 
you’ll find adjustment layers that affect how the underlying image is 
perceived (similar to the way wearing a pair of sunglasses alters how 
your eyes perceive the brightness of the outdoors).  These adjustment 
layers, and subsequently the image tonal data, are easily altered by 
double-clicking on the adjustment layer thumbnails.  

Paving an avenue to even further creative flexibility, each adjustment 
layer is born with a mask that can be used to impermanently trim away 
parts of the layer.  Although traditional pixel bearing layers aren’t born 
with layer masks, adding a mask to a pixel bearing layer is as simple as 
clicking on the Add layer mask icon.  In the case of all masks, black paint 
is the key to hiding the layer contents, and white is the key to restoring 
the contents.  As you paint on a mask, it’s reassuring to know that none 
of the actual pixel data is ever destroyed as it would be if you used the 
Eraser tool.  So when it comes to choosing between a mask and the 
Eraser tool, the answer really couldn’t be any more black and white.

In the Noise dialogue, choose a Distribution 
type, check Monochromatic, and crank up the 
amount until you have a satisfactory level of 
noise.  Click OK.


