The “Preview Window” of Adobe Bridge; doesn’t show all pages of a .indd file?

Learn / Forums / General InDesign Topics / The “Preview Window” of Adobe Bridge; doesn’t show all pages of a .indd file?

Viewing 3 reply threads
  • Author
    Posts
    • #127069

      Hi,
      Adobe Bridge’s Preview Window doesn’t show all pages of a .indd file in its preview? While I have and open a .indd file with at least twenty pages, the Preview Window just shows two first pages and the below counter in the thumbnail image just show 1/1 and 1/2 ?! why it happened and how to fix this?
      In this way, I can’t browse all pages in the preview view to see other pages. Both InDesign and Bridge are up to date to the last versions. This issue isn’t just with a specific a .indd and I see this problem with many .indd files. So to see the all page in a file of InDesign, I have to open it in InDesign, not in Bridge.
      Thank you in advance
      Masoud
      http://uupload.ir/files/a3dr_2020-09-14_175258.jpg

      • This topic was modified 2 weeks, 1 day ago by Jorge Diaz.
      • This topic was modified 2 weeks ago by Jorge Diaz.
    • #127072
      David Blatner
      Keymaster

      Yes, this is the way it was designed to work, but you can adjust it… Eugene T tells how here:

      Adobe Bridge just show first two-pages of every .indd

      • #127073

        David, I apologize for the repetitive post and question, the questioner of the old post was me! long time and I forgot I asked it once here and I should have searched here to not ask again, sorry for that. Although in the old post; I satisfied with the answer and fixed my preview problem, but this time; I change the setting in InDesign as Eugene told, but didn’t get answer, and Adobe Bridge still shows just two-first pages in its Preview Window! Because of my weak hardware, I waited to see any things happen or not, but nothing happened. I have no clue why this time, doesn’t work for me.

    • #127074

      I found out what option I missed in the process to see bigger thumbnails and all pages in the Bridge’s Preview Window. After changing the settings in the “File Handling” of Adobe InDesign’s preferences, it needs to click the “Synchronize Book” feature from the “Book” panel pop-up menu. Then close the book panel, reopen Bridge. All pages in Preview Window counter are there!

    • #127075
      David Blatner
      Keymaster

      AH! I’m glad that you found a solution. Thank you for sharing that with us here.
      That is very funny that you were the original poster a long time ago… I did not see that. :-)
      I know the feeling: Sometimes I forget how to do something, and I look up the answer on google, and I find that I wrote an article explaining it. So it is an opportunity for my old self to teach my new self.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.
>